15:00:16 <ttx> #startmeeting large_scale_sig
15:00:16 <opendevmeet> Meeting started Wed Jan  5 15:00:16 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:16 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:21 <ttx> #topic Rollcall
15:00:28 <ttx> Who is here for the Large Scale SIG meeting?
15:01:09 <ttx> pinging amorin
15:01:33 <ttx> I don't see any other regular in the nicklist
15:02:43 <belmoreira> hello
15:02:52 <ttx> o/
15:03:13 <ttx> Happy new year!
15:03:34 <belmoreira> Happy New Year for you too
15:03:39 <ttx> gene is not on
15:03:45 <ttx> amorin is distracted, but on channel
15:03:45 <belmoreira> ttx do we have meeting?
15:03:57 <ttx> yes, but that's just the two of us for now
15:04:07 <ttx> We can have a quick one, i need your eyes on a few things
15:04:12 <ttx> Our agenda for today is at:
15:04:15 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:04:18 <ttx> #topic 2022 plans
15:04:31 <ttx> It's the new year no it's time to reflect on our 2021 activity and make rough plans for 2022
15:04:46 <ttx> Re: 2021 activity, we need to come up with a short entry to include in the Foundation annual report, due next week...
15:04:54 <ttx> I drafted the following: https://etherpad.opendev.org/p/lss-annual-report-2022
15:05:05 <ttx> belmoreira: let me know if it works for you, feel free to edit or add comments.
15:05:25 <ttx> Re: 2022 plans, we can discuss a bit
15:05:43 <ttx> My personal take is that we should continue participating to OpenInfra Live and aim at the Berlin Summit to promote (and recruit for) the SIG
15:05:54 <ttx> .. and then correct course
15:06:11 <ttx> belmoreira: thoughts?
15:06:20 <belmoreira> I was reading it. Looks good to me
15:07:04 <ttx> we could also CFP to Berlin, a large scale SIG presentation
15:07:39 <ttx> "Large Scale SIG: Helping operators running OpenStack at very large scale" or something
15:08:32 <belmoreira> That's cool. But we can try something different...
15:08:40 <ttx> very open to ideas
15:09:00 <amorin> hello!
15:09:02 <belmoreira> How about have like an openinfra live show but "live"
15:09:03 <amorin> sorry I am late
15:09:31 <ttx> belmoreira: we could do that within the Forum maybe
15:09:41 <ttx> or as a panel presentation
15:09:45 <belmoreira> not a presentation, but like a panel and where the audience can ask questions during the "show"
15:10:03 <ttx> hah, more like a "Ask the Large Scale SIG"?
15:10:22 <ttx> I like that
15:10:40 <ttx> If we can get critical mass in a panel
15:10:54 <belmoreira> maybe... I was thinking like having a topic (like we have for the show) and then do it "live"
15:11:03 <ttx> hmm ok
15:11:27 <ttx> let's think a bit more about it between meetings, we have a bit of time to CFP
15:11:43 <belmoreira> openinfra live. but really "live" :)
15:11:47 <ttx> haha
15:12:20 <belmoreira> the topic would need to be something popular, like something related with upgrades... to engage the audience
15:12:30 <ttx> ok, I think that's a rough first-half 2022 plan right there
15:13:02 <ttx> Any other ideas before we switch to programming our next OILive episode?
15:14:30 <ttx> #topic Date and theme for a future OpenInfra Live episode
15:14:32 <belmoreira> actually I have :)
15:14:37 <ttx> ah too late
15:14:39 <ttx> :)
15:14:44 <ttx> go ahead
15:14:55 <ttx> #undo
15:14:55 <opendevmeet> Removing item from minutes: #topic Date and theme for a future OpenInfra Live episode
15:15:05 <belmoreira> for the openinfra live show we always have a different topic... and invite different people
15:15:19 <ttx> we try, at least
15:16:34 <belmoreira> another experience could be to have a episode series... I was thinking to have like the same hosts that are joined by one different operator every episode. And then is like an interview
15:17:08 <belmoreira> something like: "learn from the large scale operators" series
15:17:34 <belmoreira> just thinking how we can keep the shoes fresh and a little bit different
15:17:53 <ttx> ok.. s more of a regular hosts + special guest thing?
15:18:01 <belmoreira> yes
15:18:04 <ttx> That would facilitate programming, for sure
15:18:26 <ttx> also not a big deal if one of the "regulars" misses one
15:19:13 <ttx> How many hosts do you think would work?
15:19:17 <belmoreira> honestly I'm thinking more in the pod cast style of a show, than the presentation and some questions between 4, 5 people like we have been doing
15:19:27 <ttx> One is too little, 4 is too much
15:20:21 <ttx> or maybe not)
15:20:32 <belmoreira> not convinced that 1 is too little... thinking, learn from bloomberg infrastructure, learn from OVH, ...
15:20:41 <belmoreira> it can be very interesting
15:20:42 <ttx> No I mean, for the regulars
15:20:59 <ttx> I agree single guest per episode is a great idea
15:21:06 <ttx> a lot easier to manage
15:21:15 <belmoreira> but we would need more schedule time in the openInfra show
15:21:45 <ttx> My question was more: how many "regular hosts" should there be
15:21:58 <belmoreira> ohh...
15:22:16 <belmoreira> I agree... 1 is too little :)
15:22:26 <ttx> More than one to get a variety of reactions, but not too many since that may become intimidating
15:22:32 <belmoreira> maybe 2 and 3, to keep the conversation flowing
15:22:46 <belmoreira> and also contribute with their examples
15:22:52 <ttx> Also trying to see ok, I like that
15:22:59 <ttx> i mean, OK I like that
15:23:17 <ttx> let's discuss next episode topic and see if it's too early to do that then
15:23:27 <ttx> #topic Date and theme for a future OpenInfra Live episode
15:23:35 <ttx> The cadence on this start of year for openInfra Live is "every two weeks"
15:23:45 <ttx> and I'd like to get back to the OILive crew with our next date confirmed
15:23:49 <ttx> I have two proposed slots: Feb 3 and Feb 17
15:24:07 <ttx> On Feb 3 I'll be traveling. I can be around during the show but will likely have little time to coordinate ahead of the show
15:24:19 <ttx> So that date works if we have a pretty simple topic, a good idea of who we would invite, etc.
15:24:40 <ttx> If we don't really have a slam-dunk topic or it's more complicated, I'd suggest we pick Feb 17, but that's a bit late
15:25:17 <belmoreira> 17 Feb is safer
15:25:49 <ttx> definitely gives us more time, and I don't have a great suggestion
15:25:59 <ttx> Feb 17 we could try to roll out the new format
15:26:17 <ttx> gives us plenty of time to find our guest and sign up the hosts
15:27:06 <ttx> belmoreira, amorin: do you think that's doable (roll out Belmiro's idea) for Feb 17
15:27:42 <amorin> hum,
15:27:56 <amorin> It's going to be during french holidays (at least part of france)
15:28:07 <amorin> on my side, I am not yet sure if I will be availalbe at this date
15:29:25 <ttx> Alternatively... we could just say we do the new format on Feb 3 and invite... Arnaud on the first episode
15:30:17 <belmoreira> hum... good point, I wasn't considering school holidays
15:30:45 <ttx> if it's all show regulars I'm less stressed out by the idea of running it while on the road
15:30:52 <amorin> feb 3 is ok for me
15:31:53 <ttx> amorin: could you get a presentation of what your deployment looks like by then, though? belmiro's suggested format starts with a presentation from the guest to seed the conversation
15:32:30 <belmoreira> yes, 17 Feb doesn't work for me (just checked the school holidays)
15:32:45 <ttx> Ok so we should try to make Feb 3 work
15:32:49 <amorin> yes I can do that
15:32:59 <amorin> architecture presentation ?
15:33:04 <amorin> general overview of our deployment?
15:33:09 <amorin> like, scale, ops, etc?
15:33:15 <belmoreira> hum... not sure about the presentation
15:33:46 <belmoreira> do you really think is necessary?
15:33:57 <ttx> ah. I misread your earlier comment
15:34:11 <amorin> maybe at least some numbers / architecutr
15:34:17 <ttx> No I don;t think it is necessary... just thought that would help seed the discussion
15:34:17 <belmoreira> (defenetely not a fan of presentations)
15:34:30 <amorin> to let the audiance know what we are talking about
15:34:42 <amorin> it could be done in 1 slide :)
15:34:47 <amorin> even by talking
15:34:50 <belmoreira> if at the begining we have an open question like "tell me about OVH?"
15:35:01 <ttx> belmoreira: if you think the hosts can pull off a full hour of Q&A with a single guest, let's do it
15:35:03 <belmoreira> I guess we have material for all the episode :)
15:35:25 <amorin> "tell me about ovh" --> that could work
15:35:46 <amorin> we should prepare the questions , to make sure I have proper answers :)
15:36:08 <ttx> re: hosts i would pick among regulars -- ideally Belmiro would always be there as an anchor, and then we could add genekuo, mnaser, amorin... based on availability
15:36:13 <belmoreira> for sure we need to "sink" before to not go though an unwanted path
15:36:47 <ttx> belmoreira: my concern is that without any visual aid it can be a bit dry for the least operational part of the audience
15:37:11 <ttx> but I can see how that can make tings worse too
15:37:21 <ttx> especially with... some guests
15:37:45 <ttx> last thing we want is some promo slides that go in the way of our "ops" tonme
15:37:47 <ttx> tone
15:37:48 <belmoreira> this is experimentation... if it doesn't work we can always change it
15:38:48 <ttx> I'm up for trying conversational style
15:40:01 <ttx> OK so, rough plan: let's book Feb 3, with a plan to do OVHCloud special. We need a title that captures the new format, like "Ops deep dive" or "Ask Ops Anything"
15:40:34 <ttx> I'll reach out to gene and mnaser to check for availability to be co-hosts on this one
15:40:44 <amorin> ok
15:40:47 <belmoreira> I like the "Ops deep dive"
15:40:55 <belmoreira> with xxx
15:41:27 <ttx> To add a bit of diversity I might also ask Marie if she would be interested, as the only female Large Scale SIG regular attendant
15:42:02 <ttx> (in being a co-host)
15:42:15 <ttx> and we can reconvene in two weeks to finalize this plan
15:42:25 <ttx> does that work?
15:42:29 <amorin> yes
15:42:42 <belmoreira> looks good
15:42:43 <amorin> I might not be avaialble in 2 weeks
15:42:53 <amorin> but I'll catch the records later
15:43:01 <ttx> (I like the no-presentation, only regular attendees" option for Feb 3, since that will be pretty simple to pull off)
15:43:01 <amorin> I'll do my best
15:43:33 <ttx> we can sync by email between teh three of us. Just officialize the plan during the meeting
15:44:08 <ttx> ok, let's wrap this meeting
15:44:12 <ttx> #topic Large Scale Journey updates
15:44:14 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:44:22 <ttx> I don;t think we have anything to report on that front
15:44:39 <belmoreira> pass
15:44:51 <ttx> I don't want to bury it though, and use it as the permanent record of our slow progress
15:44:57 <ttx> #topic Next meeting
15:45:01 <ttx> #info Jan 19 - IRC meeting
15:45:13 <ttx> #info Feb 3 - OILive
15:45:17 <ttx> #topic Open discussion
15:45:21 <ttx> Anything else, anyone?
15:45:50 <amorin> nop
15:45:55 <belmoreira> no
15:46:17 <ttx> alright then
15:46:38 <ttx> #action ttx to reach out to potential co-hosts for Feb 3 "Ops deep dive" episode
15:46:42 <ttx> Thanks everyone
15:46:44 <belmoreira> enjoy your evening and see you in 2 weeks
15:46:46 <ttx> #endmeeting