15:02:01 <ttx> #startmeeting large_scale_sig
15:02:01 <opendevmeet> Meeting started Wed Jan 19 15:02:01 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:01 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:01 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:02:05 <ttx> #topic Rollcall
15:02:09 <ttx> Who is here for the Large Scale SIG meeting?
15:02:12 <genekuo> o/
15:02:14 <amorin> hello!
15:02:15 <belmoreira> o/
15:02:23 <mdelavergne> hi!
15:02:32 <ttx> alright, full house today
15:02:40 <ttx> Our agenda for today is at:
15:02:43 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:49 <ttx> #topic "Ops deep dive: OVHCloud" OpenInfra Live episode on February 3rd
15:03:09 <ttx> On the hosts/guests side, we currently have Belmiro signed up as host and Arnaud as guest.
15:03:18 <ttx> amorin: did you secure a second speaker from OVHCloud side?
15:03:36 <ttx> genekuo: interested in being a host ?
15:03:57 <ttx> mdelavergne: interested in being a regular host on the show?
15:04:05 <genekuo> how will 2 hosts work in this case?
15:04:17 <amorin> ttx, for now, I dont have yet the second speaker
15:04:19 <mdelavergne> definitely not ready sorry :(
15:04:25 <amorin> but I will find it for sure
15:04:48 <ttx> I'll let belmoreira explain, but the idea is to have 2-3 hosts asking questions to 1-2 guests from a specific organization about their deployment
15:04:57 <ttx> mdelavergne: noted :)
15:05:09 <belmoreira> genekuo we will keep the conversation flowing with our guest
15:05:27 <ttx> I also asked mnaser but no response yet
15:06:07 <belmoreira> for sure we need some preparation (questions, timetable, flow, ... )
15:06:23 <amorin> yes, for sure
15:06:36 <belmoreira> but also we should do it in coordination with our guests
15:06:41 <amorin> should we start offline and spawn a meeting for this?
15:06:49 <genekuo> February 3rd sounds ok to me, but I need to confirm with my manager
15:06:49 <belmoreira> this is not "hard talk" :)
15:07:15 <belmoreira> amorin sure
15:07:16 <genekuo> It's great if we can have a email thread discussing like the last episode
15:07:28 <amorin> +1
15:08:24 <ttx> genekuo: ok, let me know ASAP so that we can add you to the episode presentation
15:08:52 <genekuo> ttx: I'll give you a confirmation tomorrow
15:08:57 <genekuo> by email
15:09:05 <ttx> belmoreira: do you think we need a 3rd host?
15:09:19 <ttx> going forward we'll have Arnaud as a potential third
15:09:47 <ttx> and mnaser might just answer that he is interested, in which case we'd rotate amongst 4
15:09:48 <belmoreira> yeah, maybe it's ok. And we learn with it
15:10:21 <ttx> I'm reluctant to pulling others in since that would make more than 4 potential hosts for at most 3 seats each episode
15:10:37 <ttx> so I'll wait for mnaser's answer before forwarding invite to someone else
15:10:46 <belmoreira> +1
15:10:50 <ttx> (ideally the hosts would be regular fixtures, to give the show some identity)
15:11:03 <ttx> Regarding the OVHCloud episode itself, it looks like I'll be on the road while it airs.
15:11:11 <ttx> (between a plane and a train)
15:11:19 <ttx> I should hopefully be able to connect and help out but ideally it should all be able to work without me.
15:11:35 <belmoreira> we will miss you!
15:11:54 <ttx> Maybe the simplest is to start an email thread or an etherpad to discuss the script
15:12:12 <belmoreira> having more than one hosts helps to keep track with the chat and questions
15:12:19 <ttx> indeed
15:12:25 <amorin> so belomoreira will do introduction and all stuff?
15:12:32 <amorin> belmoreira sorry
15:12:56 <ttx> I can find someone to introduce the episode
15:13:31 <ttx> (and closing)
15:13:52 <belmoreira> thank you, we discuss this in the past. I don't feel comfortable in thank sponsors
15:13:53 <amorin> ack
15:14:10 <belmoreira> I think it's better to have someone from the foundation to do it
15:14:38 <ttx> belmoreira: you start the thread/etherpad?
15:14:50 <belmoreira> yes, I can do it
15:15:11 <ttx> #action belmoreira to start a thread/etherpad about the OVHCloud episode script
15:15:29 <ttx> #action ttx to find someone on OIF's side to kickoff/close the episode if he's not available to do it
15:15:46 <amorin> #action amorin to find second ovh guest
15:16:20 <ttx> #action ttx to secure at least two hosts, ideally 3
15:16:35 <ttx> #action genekuo to confirm participation as host
15:16:53 <ttx> alright, anything else on this topic?
15:17:18 <genekuo> lgtm for now
15:17:56 <ttx> i suspect most of the script will be reusable from episode to episode, with open questions like "what's your biggest pain point"
15:18:10 <ttx> so a bit of a lift for the first one but less work going forward
15:18:11 <amorin> are we going to read some question from the audience?
15:18:29 <belmoreira> I think we can...
15:18:36 <amorin> agree
15:18:39 <ttx> Ideally yes, if there is one that makes sense
15:18:48 <belmoreira> if it's interesting and in the context of the conversation, it can add up
15:18:51 <ttx> you can use the internal chat to discuss one that makes sense
15:18:56 <amorin> we will miss you ttx for this :)
15:19:47 <ttx> If I 'm not around I'll find someone to watch the comments
15:19:56 <ttx> and propose questions to the speakers
15:20:29 <ttx> then if y'all +1 it, it just takes one of the hosts to say "we have this question" and the crew will put it up
15:20:49 <genekuo> ack
15:20:57 <ttx> #action ttx to find someone on OIF's side to watch the comment flow and propose questions on chat
15:21:11 <ttx> ideally you should be able to just look at chat and be fine
15:21:39 <ttx> It's all an experienced Streamyard crew for this episode
15:21:54 <belmoreira> it should be fine
15:21:59 <ttx> moving on to next topic...
15:22:06 <ttx> #topic Large Scale Journey updates
15:22:10 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:22:26 <ttx> Any recent work on documenting the Large Scale Journey?
15:22:35 <ttx> (none from me)
15:22:38 <amorin> in configure, a talk is ongoing about rabbit config
15:22:42 <amorin> on the ml
15:22:43 <belmoreira> should we remove it from the agenda?
15:23:02 <amorin> and, it's quite nice, because people are gathering data from what we wrote
15:23:03 <ttx> amorin: ah, would be good to watch that and capture any additional insight
15:23:16 <amorin> I will answer the thread and ask for this yes
15:23:23 <ttx> great! thanks amorin
15:23:41 <ttx> anything else on that topic?
15:24:00 <genekuo> nope, pretty busy recently so no update on this part
15:24:12 <ttx> belmoreira: i think it's good to keep it top of mind, even if we do not have anything new to report
15:24:28 <ttx> #topic Next meeting
15:24:29 <belmoreira> after amorin comments, yes I agree
15:24:44 <ttx> Our next meeting would be on February 2 but since we have the OILive episode the next day, I propose we skip
15:24:55 <ttx> That places the next meeting Feb 16 on IRC
15:25:00 <ttx> Any objection?
15:25:17 <ttx> we'll have the thread/etherpad to make progress asynchronously
15:25:30 <belmoreira> +1
15:25:30 <genekuo> sounds good to me
15:25:37 <ttx> #info Feb 16 - IRC meeting
15:25:38 <amorin> ok
15:25:45 <ttx> #topic Open discussion
15:25:56 <ttx> Anything else to discuss, anyone?
15:26:22 <belmoreira> not from me
15:26:37 <amorin> nothing here
15:26:41 <genekuo> nope
15:27:23 <ttx> alright then
15:27:27 <ttx> Thanks everyone
15:27:37 <ttx> #endmeeting