15:01:26 <ttx> #startmeeting large_scale_sig
15:01:26 <opendevmeet> Meeting started Wed Feb 16 15:01:26 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:26 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:26 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:01:30 <ttx> #topic Rollcall
15:01:31 <ttx> Who is here for the Large Scale SIG meeting?
15:01:33 <weechat1> hello!
15:02:04 <ttx> Hi, anonymous weechat1!
15:02:08 <genekuo> o/
15:02:11 <belmoreira> o/
15:02:35 <ttx> ah
15:02:36 <amorin> my bad :(
15:02:57 <ttx> the usual crew!
15:03:01 <ttx> Our agenda for today is at:
15:03:03 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:03:18 <ttx> #topic Feedback on the "Deep dive" format
15:03:28 <ttx> We had our first episode in the "deep dive" format two weeks ago...
15:03:30 <ttx> What's your feedback on it?
15:04:53 <belmoreira> ttx being from the outside, what you thought about it?
15:05:04 <amorin> you're talking about the deep dive with ovhcloud?
15:05:22 <ttx> I think it worked well, helps giving the episode some structure
15:05:25 <ttx> amorin: yes
15:05:50 <genekuo> We kind of prepared a lot in etherpad but we didn't asked most of the questions
15:06:06 <genekuo> Overall I think it's a good episode though
15:06:21 <belmoreira> genekuo, I think that is one of the points
15:06:37 <amorin> I think it was very good
15:06:49 <belmoreira> we have the etherpad for emergencies... but our guests weren't boring :)
15:06:50 <amorin> at least, from our perspective, we were very happy with the format
15:07:01 <belmoreira> and we just follow the conversation
15:07:46 <belmoreira> and the lines defined in the etherpad
15:08:04 <belmoreira> in my opinion it worked very well... but I may be bias :)
15:08:06 <ttx> Let me see how it compared with other episodes...
15:08:14 <ttx> (in terms of audience)
15:08:48 <belmoreira> ohh... the metrics... manager ttx
15:08:48 <genekuo> I expect more questions from audience, but seems like there's not a lot of discussion in chat at the first 40 mins
15:09:24 <ttx> Good live audience raelly
15:09:59 <ttx> (not as much as our greatest hit, the upgrade episode
15:10:53 <belmoreira> we should include "upgrade" in the title of every episode :)
15:11:01 <amorin> :)
15:11:16 <ttx> better than recent episodes overall, so I'd say that's a success. Also I hope people will get into the habit of watching the show if we do a recurring format
15:11:39 <ttx> if audience drops from episode to episode I'd say we should reconsider, but for now, all is green
15:12:00 <ttx> Anything we should change for next one?
15:12:55 <amorin> I think we should keep the same mechanism for the next one
15:13:32 <genekuo> Agree
15:14:07 <belmoreira> This was our fist time in this format... but at the same time we gain some experience.
15:14:21 <ttx> alright then
15:14:21 <belmoreira> Honestly I like it... and I think it brings something new
15:14:41 <ttx> It does! very familiar podcast style format
15:14:52 <ttx> #topic Next episode
15:14:59 <ttx> I pre-booked a slot on April 14 for our next episode.
15:15:09 <ttx> it's a bit late but the other option (March 31) is the day after the Yoga release
15:15:17 <ttx> So we'll probably do an OpenStack Yoga episode then
15:15:26 <ttx> Does that date work for you all?
15:15:26 <belmoreira> makes sense
15:15:50 <genekuo> I'm currently free on that date
15:16:23 <belmoreira> it's just before Easter... but for now it works for me
15:16:52 <ttx> ok I'll confirm it
15:16:57 <amorin> that we be easter holidays here, but that could be ok for me
15:16:57 <ttx> Any suggestion who we should have as our special guest ?
15:17:23 <ttx> We have 4 potential hosts anyway, so it's ok if one of you can't make it
15:17:46 <belmoreira> how about we explore the one million club?
15:18:35 <belmoreira> actually, million core club
15:19:34 <ttx> Maybe a private cloud since we did public cloud last time
15:20:18 <ttx> We could do LINE. Or James Penick's team at Yahoo
15:20:33 <ttx> or maybe get the Walmart folks on, been a while
15:21:25 <genekuo> Should we decide a specific guest now, or can we reach out to multiple and see which of them works?
15:21:54 <belmoreira> because the "large scale" I was thinking in those first
15:23:48 <ttx> yes I can reach out, just need an order
15:23:57 <ttx> I'm tempted to ask Walmart Labs first
15:24:09 <ttx> for a change of scenery
15:24:17 <belmoreira> I agree
15:24:24 <genekuo> LGTM
15:24:30 <amorin> +1
15:24:33 <ttx> then ask Yahoo, and if it does not work, we can ask LINE and see
15:24:58 <ttx> #action ttx to ask Walmart Labs, Yahoo and LINE (in that order)
15:25:08 <ttx> It will be easier to ask now that they can watch a past episode
15:25:18 <ttx> see what they are getting into
15:25:37 <ttx> I'll try to secure someone before next meeting
15:25:48 <belmoreira> great, thanks
15:25:57 <ttx> (I'll reach out when I'm back from vacation, taking a week off next week)
15:26:41 <ttx> ok, anything else on that topic?
15:27:06 <ttx> #topic Large Scale Journey updates
15:27:18 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:27:19 <ttx> Any progress to report on documenting the Large Scale Journey?
15:27:32 <amorin> nothing here
15:27:49 <genekuo> nothing here, pretty busy recently
15:28:35 <belmoreira> no
15:28:42 <ttx> #topic Next meeting
15:28:50 <ttx> Our next meeting will be March 2 on IRC
15:29:13 <ttx> I'd like to finalize who the guest is by then, but it will probably be a bit short. We'll see
15:29:20 <ttx> #info March 2 - IRC meeting
15:29:23 <ttx> #topic Open discussion
15:29:27 <ttx> Anything else, anyone?
15:30:04 <belmoreira> not from me
15:30:27 <genekuo> nothing from me
15:32:57 <amorin> nothing here
15:34:25 <ttx> ok then
15:34:29 <ttx> Thanks everyone
15:34:31 <ttx> #endmeeting