15:09:04 <ttx> #startmeeting large_scale_sig
15:09:04 <opendevmeet> Meeting started Wed Mar  2 15:09:04 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:04 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:09:08 <ttx> #topic Rollcall
15:09:21 <ttx> Sorry about that! Got distracted
15:09:25 <ttx> Who is here for the Large Scale SIG meeting?
15:09:41 <ttx> pinging belmoreira amorin
15:09:41 <mdelavergne> Hi!
15:09:41 <belmoreira> o/
15:10:09 <ttx> Should be a very quick one
15:10:21 <amorin> hello
15:10:33 <ttx> Gene does not seem to be around much
15:10:38 <ttx> Our agenda for today is at:
15:10:42 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:10:46 <ttx> #topic Confirm special guest for April 14 episode
15:11:04 <ttx> Last meeting, the idea was to try to get a million-core club private cloud, since we did public cloud on the first one
15:11:19 <ttx> I reached out to Walmart Labs on Monday, they are considering it...
15:11:22 <ttx> trying to clear legal hurdles
15:11:30 <ttx> My plan B is to reach out to James Penick at Yahoo.
15:11:51 <ttx> Plan C would be to get LINE, I know Gene was checking if that would be allowed
15:12:09 <ttx> We still have time to figure it out
15:12:21 <ttx> Any question on that?
15:12:25 <belmoreira> both plans are good!
15:12:30 <amorin> ok for me
15:12:54 <mdelavergne> This is great news
15:14:47 <ttx> #topic PTG participation
15:14:52 <ttx> The PTG will happen virtually the week of April 4
15:14:58 <ttx> Do we want to run a Large Scale SIG meeting there? This could be done instead of our IRC meeting on March 30...
15:16:49 <belmoreira> +1
15:17:18 <ttx> ok, I'll try to schedule it on the same time slot
15:17:31 <belmoreira> but we need to come up with a topic
15:17:48 <belmoreira> how about a discussion about the 4 topics that we have been working on?
15:17:48 <ttx> we can discuss it at next IRC meeting in two weeks
15:18:08 <belmoreira> ok
15:18:11 <ttx> maybe we can drop ideas for the topic on https://etherpad.opendev.org/p/large-scale-sig-meeting between now and next meeting
15:19:03 <ttx> and then use next meeting to discuss the content. How much time will we need? One hour?
15:19:51 <belmoreira> 1h is the expected slot
15:20:57 <ttx> yeah but we could book two hours
15:21:10 <ttx> agree one hour should be enough
15:21:23 <ttx> it's more of a recruitment exercise than a work session anyway
15:22:17 <ttx> #agreed apply to participate to PTG (one hour)
15:22:32 <ttx> #action everyone to post topics for the PTG discussion on https://etherpad.opendev.org/p/large-scale-sig-meeting
15:22:37 <belmoreira> an open work session is a great recruitment exercise
15:23:04 <ttx> anything else on that topic?
15:23:55 <ttx> #topic Large Scale Journey updates
15:23:59 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:24:04 <ttx> Any progress to report on documenting the Large Scale Journey?
15:24:41 <mdelavergne> Not from my side
15:24:43 <ttx> none from me
15:24:50 <amorin> nothing here
15:24:58 <ttx> alright then
15:25:00 <belmoreira> no
15:25:04 <ttx> #topic Next meetings
15:25:12 <ttx> I propose the following:
15:25:22 <ttx> March 16 - IRC meeting, Finalize guest speaker for OIlive episode
15:25:55 <ttx> + PTG agenda finalization
15:25:59 <ttx> Week of April 4 (probably April 6) - PTG meeting, agenda tbd
15:26:05 <ttx> April 14 - OpenInfra Live session
15:26:31 <ttx> So we'd skip the March 30 IRC meeting
15:26:57 <ttx> (unless on March 16 we restore it)
15:27:09 <ttx> Does that work?
15:28:00 <amorin> sounds good
15:28:16 <ttx> #info next meeting March 16, IRC
15:28:25 <ttx> #topic Open discussion
15:28:26 <belmoreira> we have a big gap between the OIlive agenda set  and the episode. We may need to sync in the middle
15:28:46 <belmoreira> maybe an etherpad with the guests
15:28:51 <ttx> sure thing
15:29:00 <mdelavergne> only one session to prepare the PTG agenda?
15:29:38 <ttx> We should work on it asynchronously between now and next meeting. If we do not get to the bootom of it in one meeting, we can have the IRC meeting as scheduled on Mar 30
15:31:39 <ttx> Anything else, anyone?
15:32:29 <mdelavergne> Not from me :(
15:33:02 <ttx> Alright.. thanks everyone! Sorry for being late. 4pm is when the US people wake up and ask all the questions
15:33:03 <amorin> nothing here!
15:33:19 <belmoreira> np, thanks ttx
15:33:26 <ttx> #endmeeting