15:01:38 <ttx> #startmeeting large_scale_sig
15:01:38 <opendevmeet> Meeting started Wed Mar 16 15:01:38 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:38 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:01:42 <ttx> #topic Rollcall
15:01:47 <belmoreira> o/
15:01:48 <ttx> Who is here for the Large Scale SIG meeting?
15:01:54 <genekuo> o/
15:02:30 <ttx> genekuo: can't leave us, I see
15:02:34 <ttx> amorin: around?
15:02:43 <ttx> Our agenda for today is at:
15:02:45 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:54 <ttx> in case you want to add anything
15:05:59 <ttx> hmm, should we start?
15:06:35 <belmoreira> sure
15:06:45 <genekuo_> seems like most people is not around
15:06:48 <belmoreira> ohh... genekuo really left :)
15:07:08 <ttx> ok, let's start
15:07:26 <ttx> #topic Special guest for April 14 episode
15:07:38 <ttx> I just got a positive answer from James Penick's team at Yahoo (ex-Verizon Media, ex-Oath, ex-Yahoo)
15:07:57 <ttx> So we should have Alan Cookson and/or Brendan Conlan speaking. We just need to line up three hosts now
15:08:28 <ttx> belmoreira: you are available for that episode, right
15:08:35 <genekuo_> Sorry, as stated in the email, I will not be able to continue as host
15:08:45 <ttx> genekuo_: noted, thanks
15:08:56 <ttx> I'll ask amorin
15:08:56 <belmoreira> ttx, yes I am
15:09:03 <ttx> I'll reach out to mnaser for the 3rd, since Gene won't be available for hosting anymore.
15:09:38 <ttx> I'll also send an email to get everyone on the same thread, once we have the names finalized...
15:09:49 <ttx> and then you'll do your magic!
15:09:55 <ttx> thoughts, comments?
15:10:01 <belmoreira> sounds great
15:10:43 <genekuo_> sounds good
15:11:09 <ttx> #action ttx to reach out to amorin and mnaser for hosting April 14 episode on Yahoo
15:11:55 <ttx> #action ttx to send email to get everyone on the same thread, once guests are finalized
15:12:03 <ttx> #topic PTG meeting agenda
15:12:13 <ttx> I booked a Wednesday, April 6 15UTC slot for our PTG meeting
15:12:29 <ttx> so same time as this meeting, but on the odd week
15:12:35 <ttx> belmoreira proposed a topic
15:13:00 <ttx> I guess that could take us the full hour, but we also have room for other topics
15:13:09 <ttx> Any suggestion?
15:14:19 <belmoreira> for that topic it would be great if we can have some PTLs involved
15:14:31 <belmoreira> in case we want to come up with some actions
15:15:02 <ttx> shoudl we target specific ones?
15:15:25 <belmoreira> maybe oslo, nova, ...
15:15:49 <ttx> neutron
15:15:51 <genekuo_> neutron also maybe?
15:15:57 <ttx> We can send an invite and see
15:16:23 <genekuo_> those are the components that usually hit bottle neck first when scaling
15:16:29 <ttx> yeah
15:16:32 <belmoreira> yes
15:17:13 <belmoreira> is there a Open Infra live during that week?
15:17:37 <ttx> hmm not sure
15:18:02 <belmoreira> because this can be a good topic to have a mix of PTG attendees with the normal community
15:18:19 <ttx> hmm no, that's the off week (before our show)
15:18:51 <ttx> we can still advertise the meetpad more broadly
15:19:02 <ttx> even if it does not end up in a show
15:19:26 <ttx> We can nail down the details on our next meeting
15:19:26 <belmoreira> don't you think this has potential for a show?
15:19:37 <belmoreira> OpenInfra, I mean
15:20:10 <ttx> trying not to ride two horses at the same time
15:20:18 <belmoreira> :)
15:20:42 <ttx> ok, next topic...
15:20:45 <ttx> #topic Large Scale Journey updates
15:20:47 <ttx> #link https://wiki.openstack.org/wiki/Large_Scale_SIG
15:20:55 <ttx> Any progress to report on documenting the Large Scale Journey?
15:21:03 <ttx> (ahead of our PTG meeting)
15:21:49 <ttx> I'll take that as a no
15:22:02 <ttx> #topic Next meetings
15:22:06 <ttx> I propose we keep the March 30 IRC meeting
15:22:18 <ttx> and use it to finalize details of the OpenInfra Live episode + PTG agenda
15:22:38 <ttx> (also happy to skip it if that makes too much meetings)
15:22:59 <genekuo_> LGTM, seems most people are not here today
15:23:08 <genekuo_> *since
15:23:08 <belmoreira> I think iis good if we keep it
15:23:19 <ttx> ok
15:23:21 <ttx> #info March 30 - IRC meeting / finalize details of the OpenInfra Live episode + PTG agenda
15:23:27 <ttx> #info April 6 - PTG session
15:23:33 <ttx> #info April 14 - OpenInfra Live
15:23:42 <ttx> #topic Open discussion
15:23:59 <belmoreira> nothing from me
15:24:01 <ttx> Anything else, anyone?
15:24:37 <ttx> ok then -- hopefully next meeting we'll have more people and can coordinate future steps better
15:24:49 <ttx> Thanks genekuo_ and belmoreira
15:24:53 <ttx> #endmeeting