15:00:29 <ttx> #startmeeting large_scale_sig
15:00:29 <opendevmeet> Meeting started Wed Mar 30 15:00:29 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:29 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:29 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:32 <ttx> #topic Rollcall
15:00:34 <ttx> Who is here for the Large Scale SIG meeting?
15:03:01 <ttx> anyone?
15:03:09 <ttx> pinging amorin mdelavergne
15:03:13 <amorin> hello!
15:03:34 <amorin> thanks for highligh
15:03:55 <ttx> belmoreira is not available
15:04:30 <ttx> ok let's do a very quick sync then
15:04:48 <ttx> #topic Brainstorm topics for "Ops Deep Dive: Yahoo" upcoming OpenInfraLive episode
15:04:55 <ttx> We do have the final set of speakers, all advertised on https://openinfra.dev/live/
15:05:02 <ttx> Thanks for all volunteers!
15:05:07 <ttx> + I'll be around for the intro/outro/plug questions in
15:05:18 <ttx> Belmiro is organizing the interview questions at https://etherpad.opendev.org/p/openinfra-yahoo
15:05:36 <amorin> I added few lines in there
15:05:39 <ttx> It seems that one is on good rails... Any question about that amorin?
15:05:50 <amorin> but was waiting for belmiro inputs first
15:05:55 <amorin> so nothing to ask for now
15:06:03 <ttx> ok
15:06:08 <ttx> #topic Finalize PTG meeting agenda
15:06:17 <ttx> We will meet during PTG next Wednesday, April 6 15UTC
15:06:35 <ttx> Proposed topic is to have an open discussion about the Large Scale Journey updates.
15:07:07 <ttx> I'll ask belmiro if he can start a thread on openstack-discuss to invite PTLs to join that one
15:07:08 <amorin> is there any etherpad started for this?
15:07:15 <ttx> that might be stronger coming from him
15:07:34 <ttx> we've been using https://etherpad.openstack.org/p/large-scale-sig-meeting
15:08:08 <ttx> Any idea of something else to discuss there?
15:08:46 <amorin> ack, not for now
15:09:01 <ttx> #topic Next meetings
15:09:10 <ttx> We'll skip our next IRC meeting since we will have the OpenInfra Live that week
15:09:21 <ttx> so the next IRC meeting will be on April 27
15:09:35 <ttx> #info April 6 - PTG video session
15:09:38 <ttx> #info April 14 - OpenInfra Live
15:09:45 <ttx> #info April 27 - Regular IRC meeting
15:09:55 <amorin> perfect
15:09:57 <ttx> #topic Open discussion
15:10:04 <ttx> Anything else you wanted to discuss?
15:10:13 <ttx> We should recruit during PTG :)
15:10:26 <ttx> we may have lost a few during DST shift
15:11:20 <amorin> I dont have much more to discuss on my side
15:11:20 <mdelavergne> (Hi, sorry I was afk), for the PTG, would it make sense if we come back on a few points that were already discussed on openinfra live, or on the wiki ?
15:11:44 <ttx> I think that would be a good way to structure the conversation yes
15:11:48 <mdelavergne> like a summary to catch the attention of new people
15:12:02 <ttx> anything in particular we should point to?
15:12:09 <amorin> there is a lot to say about the configuration part for exemple
15:12:27 <amorin> but also about monitor
15:12:34 <ttx> How about we go stage per stage
15:12:48 <amorin> yes could be a plan
15:12:49 <ttx> and mention relevant OILabs episodes
15:12:53 <amorin> how long is the PTG meeting?
15:12:56 <ttx> 1 hour
15:13:05 <amorin> ack, that will be short for all the topics :)
15:13:08 <mdelavergne> aw, that's pretty short :D
15:14:25 <ttx> yeah that's why we should not have too much
15:14:34 <ttx> It's an opportunity to open up to a wider audience
15:14:43 <mdelavergne> maybe pointers to what has been said..?
15:14:47 <ttx> AND decide what to do with the scaling journey going forward
15:15:19 <amorin> yes, we can keep what we already have to structure the talk, but keep it like an open discussion with the attendees
15:15:52 <mdelavergne> yep
15:18:14 <ttx> ok anything else?
15:18:35 <ttx> I'll try to sync with Belmiro on who will lead the PTG discussion
15:18:54 <ttx> #action sk belmiro if he can start a thread on openstack-discuss to invite PTLs to join PTG session
15:19:13 <ttx> #action ttx to discuss with Belmiro on who leads PTG session
15:19:51 <ttx> if nothing else we can close?
15:20:43 <ttx> I'll take silence as a yes
15:20:46 <ttx> #endmeeting