15:00:06 <ttx> #startmeeting large_scale_sig
15:00:06 <opendevmeet> Meeting started Wed Jun 22 15:00:06 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:06 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:11 <ttx> #topic Rollcall
15:00:17 <ttx> Who is here for the Large Scale SIG meeting?
15:00:23 <frickler> \o
15:00:28 <felixhuettner[m]> o/
15:01:14 <ttx> looks like amorin and belmoreira will be missing this one
15:01:23 <ttx> Our agenda for today is at:
15:01:27 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:10 <ttx> felixhuettner: you are a new face on the meeting, maybe you can quickly introduce yourself and what you're looking forward to by attending this sig meeting?
15:02:27 <felixhuettner[m]> sure
15:02:39 <felixhuettner[m]> i took part in the session on the OpenInfra summit
15:02:56 <felixhuettner[m]> i'm working for STACKIT (a internal+external cloud provider of the Schwarz Group)
15:03:14 <felixhuettner[m]> and from the session i saw that i think we share a lot of the same pains as other people
15:03:21 <felixhuettner[m]> and sharing pain sounds always good :D
15:03:46 <ttx> it is!
15:04:18 <ttx> Looks like we won't have a critical mass for a great discussion today, but hopefully we'll have more next time
15:04:26 <ttx> #topic Post mortem on "Challenges & Lessons from Operating OpenStack at Scale" forum session in Berlin
15:04:33 <ttx> Two weeks ago in Berlin we ran a well-attended (some would say overcrowded) session in the Forum
15:04:40 <ttx> How do you think that one went?
15:05:25 <felixhuettner[m]> it was honestly my second summit i attended and the first forum session it was in. But for me we could have extended that for the whole day and we would have had enough topics
15:05:32 <frickler> if it brought someone new here, it can't have been a disaster ;)
15:06:07 <ttx> felixhuettner[m]: did you have the opportunity to join the "ops meetup" that happened on Friday?
15:06:18 <ttx> that's like a whole day of pain sharing
15:06:43 <felixhuettner[m]> no unfortunately i only learned about it after i already book all my train tickets, so i needed to leave early on friday
15:07:23 <ttx> yeah, it feels like mentioning it a bit more on attendee emails could have helped. It was mentioned, but apparently not enough
15:07:53 <ttx> any other feedback on the session, or the event more generally?
15:08:31 <felixhuettner[m]> not from me
15:08:46 <ttx> ok, moving on then
15:08:50 <ttx> #topic Next OpenInfra Live "Large Scale OpenStack" episode
15:09:03 <ttx> a bit of background: we are regularly participating in the OpenInfra Live show, with episodes that deepdive into a specific deployment
15:09:13 <ttx> I'd like us to secure a guest and book a slot in September
15:09:34 <ttx> felixhuettner[m]: is that something STACKIT could be interested in? Or is it too early for you
15:10:22 <ttx> you can review previous episodes on OVH and Yahoo if you want to see what you would commit to
15:10:42 <felixhuettner[m]> i think that sounds great, however we where already part of one recently
15:11:29 <felixhuettner[m]> i think in this one: https://www.youtube.com/watch?v=RhMJO82lDxc
15:11:32 <ttx> ok well, we might be in touch -- sometimes it's hard to secure volunteers
15:11:59 <felixhuettner[m]> but we are currently planning our migration from queens to yoga, maybe we have enough interesting stuff by then to show it
15:12:00 <ttx> our episode would be much more operations-oriented
15:12:16 <ttx> it's more like an open discussion between operators
15:12:45 <felixhuettner[m]> aaah, that sounds great
15:12:47 <ttx> Check it out and let me know if you'd like to be featured! We prioritize active participants in the Large Scale SIG
15:12:51 <felixhuettner[m]> i would definately be available to join
15:13:30 <ttx> Cool, let's confirm that at the next meeting in two weeks, hopefully we'll have Belmiro and Arnaud then
15:13:51 <felixhuettner[m]> i'll be on vaccation then, but i'll be in the one after that
15:13:58 <ttx> (they are hosting the show with mnaser so I'd like to hear from them first)
15:14:04 <felixhuettner[m]> sounds good
15:14:28 <ttx> Another option we had was to ask Bloomberg, but we can queue that one
15:15:10 <ttx> #info felixhuettner is interested in representing STACKIT for a ops deep dive openinfralive episode
15:15:23 <ttx> (that's for the meeting notes)
15:15:28 <ttx> #topic Status on effort to create docs repo to move wiki content and "properly" publish it
15:15:36 <ttx> We now have a repo (thanks to frickler!), but the automation to publish its content is not there yet
15:15:42 <ttx> #link https://opendev.org/openstack/large-scale
15:15:47 <frickler> yeah, the repo is in place and I created an inital commit
15:15:50 <frickler> #link https://review.opendev.org/c/openstack/large-scale/+/844700
15:16:08 <ttx> ah I missed that
15:16:08 <frickler> you can review and then I can merge and see if it all works as planned
15:16:19 <ttx> who is on the core team?
15:16:24 <frickler> also who should be made reviewers?
15:16:35 <frickler> currently I only added me because I wasn't sure
15:16:48 <ttx> I'd say the co-chairs of the Large Scale SIG... Arnaud, Belmiro and myself to start... then we can self-admin
15:17:05 <frickler> o.k., will add you after this meeting
15:17:20 <ttx> Great! once that lands I can work on converting wiki to rst content
15:17:56 <ttx> (context for felixhuettner[m]: we are working toward moving the "large scale journey" content from https://wiki.openstack.org/wiki/Large_Scale_SIG into git for easier change reviews
15:18:19 <frickler> I'd also have someone here who could help with the content conversion
15:18:35 <felixhuettner[m]> i like that, looking over these recommendations probably makes sense :)
15:19:32 <ttx> frickler: you mean you have someone that would be happy to do the content conversion? or you are looking for one? If the latter, i can do it. If the former, I'd be happy to let that person do it and just do the reviews
15:19:45 <frickler> ttx: the former
15:19:52 <ttx> wow, great news!
15:20:04 <ttx> I like taking things off my plate
15:20:40 <ttx> #action ttx and others to review https://review.opendev.org/c/openstack/large-scale/+/844700
15:21:03 <ttx> #info frickler has identified someone that could help with the wiki to RST conversion
15:21:17 <ttx> anything else on this topic?
15:21:33 <frickler> not from me I think
15:21:48 <ttx> #topic Next meetings
15:22:00 <ttx> With vacation I'm not sure we'll ever have critical mass over the (northern hemisphere) summer
15:22:39 <ttx> I'd like to sync with Arnaud and Belmiro on a date for the show in September, and agreement on the operator we'd showcase
15:22:48 <ttx> so we'll probably still have one in two weeks
15:23:06 <ttx> but then skip until early September
15:23:14 <ttx> how does that sound?
15:23:35 <frickler> fine for me, that would cover my vacation plans, too
15:23:38 <ttx> Like have one July6 and then August 31
15:24:01 <felixhuettner[m]> fine for me
15:24:19 <ttx> felixhuettner[m]: just in case, would you be available to do OpenInfra Live on Sept 15?
15:24:32 <ttx> hrm
15:24:40 <felixhuettner[m]> yep, i would
15:24:44 <ttx> I would not, likely will be in Dublin for OSS Summit then
15:25:02 <ttx> maybe we should target Sept 28 then
15:25:30 <felixhuettner[m]> equally fine for me
15:25:40 <ttx> noted
15:25:58 <ttx> #info next meetings (IRC): July 6, August 31
15:26:04 <frickler> Sept 28 is wednesday?
15:26:14 <ttx> #info target date for OILive (to be confirmed): Sept. 28
15:26:20 <ttx> arh
15:26:25 <ttx> #info target date for OILive (to be confirmed): Sept. 29
15:26:35 <ttx> #undo
15:26:35 <opendevmeet> Removing item from minutes: #info target date for OILive (to be confirmed): Sept. 29
15:26:37 <ttx> #undo
15:26:37 <opendevmeet> Removing item from minutes: #info target date for OILive (to be confirmed): Sept. 28
15:26:40 <ttx> #info target date for OILive (to be confirmed): Sept. 29
15:26:42 <ttx> there.
15:26:54 <ttx> felixhuettner[m]: assuming that also works
15:26:59 <felixhuettner[m]> yep
15:27:03 <ttx> alright
15:27:09 <ttx> #topic Open discussion
15:27:36 <ttx> anything else to discuss? Sorry we did not have more people around today, so I'm fine with keeping it short and sweet
15:28:14 <felixhuettner[m]> not from me
15:28:45 <ttx> alright then, thank you both for joining today!
15:28:49 <ttx> #endmeeting