15:00:11 <ttx> #startmeeting large_scale_sig
15:00:11 <opendevmeet> Meeting started Wed Jul  6 15:00:11 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:33 <amorin> hello!
15:00:34 <ttx> amorin: belmoreira felixhuettner[m] ping
15:00:42 <ttx> #topic Rollcall
15:00:45 <ttx> amorin: hi!
15:00:48 <belmoreira> o/
15:00:51 <ttx> Who else is here for the Large Scale SIG meeting?
15:01:02 <ttx> belmoreira: how is the LHC doing?
15:01:29 <mdelavergne> (hi, sorry I'm late)
15:01:29 <belmoreira> it's getting hot!
15:01:42 <ttx> perfect, time to dial it to 11
15:02:02 <ttx> Our agenda for today is at:
15:02:06 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:29 <ttx> #topic Next OpenInfra Live "Large Scale OpenStack" episode
15:02:39 <ttx> As discussed last meeting I'd like us to secure a guest and book a slot in September
15:02:48 <ttx> (since we won't have many meetings in July-August)
15:03:05 <ttx> At last meeting felixhuettner proposed to do a deep dive on STACKIT
15:03:21 <ttx> we could also reach out to Bloomberg, but they have been on some episodes already
15:03:28 <ttx> any other ideas? A preference?
15:03:30 <amorin> deep dive on their openstack deployment?
15:03:36 <ttx> yep
15:03:36 <amorin> or any specific topi
15:03:39 <amorin> ok nice
15:03:44 <ttx> ops deep dive classic
15:03:48 <amorin> sounds good to me
15:03:56 <ttx> with you belmoreira and mnaser as hosts
15:04:20 <belmoreira> sounds good
15:04:39 <belmoreira> I need to dig first in their deployment. Something curious?
15:04:41 <ttx> belmoreira: would a STACKIT  Schwartz group one work for you? assuming felixhuettner[m] confirms availability
15:05:38 <ttx> belmoreira: STACKIt is the company running the Schwartz group deployment, a bunch of stores in Germany
15:05:55 <amorin> lidl
15:05:58 <amorin> AFAIR
15:06:03 <belmoreira> ohh... I remember now
15:06:07 <ttx> and kaufland
15:06:20 <amorin> the guy was at our forum session, talking about some patch he did on rabbit code
15:06:24 <ttx> fourth-largest retailer in the world by revenue
15:07:04 <ttx> Not sure how big their deployment is, but it's probably interesting to learn more in all cases :)
15:07:17 <belmoreira> should be super interesting
15:07:47 <amorin> they have things to share for sure
15:08:06 <ttx> the date I had in mind in Sept 29, which leaves us 2 meetings  late August/mid-September to finalize the details
15:08:14 <ttx> belmoreira, amorin: are you available on Sept 29 for this? If yes I can confirm with mnaser so that the whole gang is here
15:08:23 <amorin> checking
15:08:38 <amorin> good for me
15:08:59 <belmoreira> I was trying to find this: YAOOK
15:09:00 <belmoreira> https://yaook.cloud
15:09:07 <belmoreira> I think they use this
15:09:30 <ttx> yes that rings a bell
15:09:40 <amorin> yes
15:09:42 <amorin> they do
15:09:52 <ttx> belmoreira: is your agenda free on Sept 29 for this?
15:10:08 <belmoreira> 29th should be fine... I'm having some changes here... If it doesn't work I will let you know in advance
15:10:19 <ttx> #action ttx to confirm hosts & guests for a Sept29 "Ops deep dive: Schwartz group" OIlive episode
15:10:22 <ttx> belmoreira: ok
15:10:39 <ttx> we have a plan! Now we can all go in vacation
15:10:44 <ttx> #topic Status on effort to docs website transition
15:11:08 <ttx> Thanks to frickler and Ramona Rautenberg all our docs was smoothly transitioned
15:11:16 <amorin> yay!
15:11:21 <ttx> The source is now all at https://opendev.org/openstack/large-scale
15:11:32 <ttx> And the website is published at https://docs.openstack.org/large-scale/
15:11:44 <ttx> #info Large Scale SIG doc now at https://opendev.org/openstack/large-scale
15:11:58 <ttx> #info Large Scale SIG docs published at https://docs.openstack.org/large-scale/
15:12:06 <belmoreira> :clap
15:12:08 <ttx> If you confirm, I'll replace all wiki pages with redirects to the docs site
15:12:11 <mdelavergne> congrats!
15:12:18 <ttx> to avoid duplication and confusion
15:12:26 <amorin> yes
15:12:45 <ttx> #action ttx to replace all Large Scale SIG wiki pages with redirects to the docs
15:12:56 <ttx> anything else on that topic?
15:13:59 <amorin> nop
15:14:07 <ttx> #topic Next meetings
15:14:14 <ttx> we discussed skipping meetings until August 31, since it will be hard to get critical mass in the European summer
15:14:31 <ttx> how does that sound?
15:14:53 <belmoreira> sounds good
15:14:57 <amorin> ok for me,
15:15:01 <ttx> We'll get back to our regular schedule after that
15:15:05 <ttx> #info August 31 - IRC meeting
15:15:08 <ttx> #info September 14 - IRC meeting
15:15:12 <ttx> #info September 29 - OpenInfra Live
15:15:15 <amorin> august 31, I might be off
15:15:20 <ttx> it's ok
15:15:28 <belmoreira> should work for me
15:15:46 <ttx> just wanted two meetings ahead of the OILive so that we can readjust if needed
15:15:56 <ttx> #topic Open discussion
15:16:00 <ttx> Anything else, anyone?
15:16:02 <mdelavergne> yep
15:16:12 <mdelavergne> line 18 from the pad?
15:16:32 <ttx> oops, should have refreshed that page
15:16:55 <ttx> hmm
15:17:00 <ttx> live support via etherpad
15:17:04 <mdelavergne> ahah
15:18:33 <ttx> https://webchat.oftc.net/?channels=%23openstack-operators sure works
15:19:03 <mdelavergne> yep, it works
15:20:00 <mdelavergne> maybe in your next email you can specify "if you're on Matrix, join us on  #openstack-operations" ? :P
15:20:38 <belmoreira> no, openstack-operations is not the same channel
15:21:19 <mdelavergne> oh, that's definitely a problem!
15:23:31 <ttx[m]> it works from matrix too
15:24:15 <ttx> Channel name there is #_oftc_#openstack-operators:matrix.org
15:25:26 <TimBeermann[m]> made it work. somehow this room is not searchable, you have to use the bot to join this room.
15:25:42 <ttx> yeah, we might not advertise every room
15:25:58 <ttx> TimBeermann[m]: welcome :)
15:26:04 <ttx> we were about to close this meeting
15:26:40 <tibeer> no worries, my colleagues were here the whole time ^^
15:27:16 <ttx> Alright if nothing else... let's close for summer. Next meeting August 31
15:27:32 <amorin> ack, see you!
15:27:35 <belmoreira> enjoy the Summer!
15:27:44 <ttx> #endmeeting