15:01:12 <ttx> #startmeeting large_scale_sig
15:01:12 <opendevmeet> Meeting started Wed Oct 12 15:01:12 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:12 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:12 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:01:13 <felixhuettner[m]> o/
15:01:17 <ttx> #topic Rollcall
15:01:25 <ttx> Who is here for the Large Scale SIG meeting?
15:01:30 <belmoreira> o/
15:01:33 <felixhuettner[m]> o/
15:01:38 <ttx> Sorry for the late reminder on the mailing list
15:01:41 <ramona-beermann[m]> o/
15:01:46 <TimBeermann[m]> o/
15:02:09 <ttx> I was traveling to OpenInfra Day Turkey earlier this week and just got back
15:02:55 <ttx> amorin: around?
15:03:10 <ttx> Our agenda for today is at:
15:03:12 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:03:16 <ttx> feel free to add more to it
15:03:49 <ttx> alright let's get started
15:03:53 <ttx> #topic Ops Deep Dive
15:04:04 <ttx> Two weeks ago we had our openInfra Live! Ops Deep Dive with Schwarz Group
15:04:16 <ttx> The video has been viewed 410 times on YouTube, which is on par with others in the same series
15:04:31 <ttx> (and above average for Openinfra Live)
15:04:39 <ttx> and I think it went well, what do you think?
15:04:39 <felixhuettner[m]> it was a lot of fun
15:04:56 <felixhuettner[m]> received a lot of positive feedback from collegues
15:05:16 <belmoreira> great! Good to know
15:05:36 <ttx> I'd like to arrange a new one early December, like on December 8
15:05:57 <ttx> belmoreira: can you continue to do those?
15:06:05 <belmoreira> felixhuettner[m] is there something that you would like that we have done differently?
15:06:10 <ttx> or you don;t know yet?
15:06:31 <felixhuettner[m]> no, went really smooth
15:07:24 <belmoreira> felixhuettner[m] I would like to thank you again. It was a very good talk.
15:07:46 <belmoreira> ttx I don't know yet. But I would like to continue to be involved
15:08:00 <belmoreira> I will let you know as soon as I know
15:08:06 <ttx> I'll count you in unless you tell me otherwise :)
15:08:37 <ttx> For the next episode any suggestion who we should ask to present ?
15:09:47 <belmoreira> I didn't put a lot of thought on it... can we have our 2 weeks to think about it?
15:09:58 <ttx> we did public cloud, retail, media... I'm tempted to do banking (like societe generale) but not sure they qualify as large yet
15:10:27 <ttx> yeah we don't need to decide now
15:11:09 <ttx> anything else on the Deep dive topic?
15:11:36 <belmoreira> that would be great. But I'm not aware about their infrastructure.
15:11:58 <felixhuettner[m]> are there plans to do something like this on the Summit next year?
15:12:08 <felixhuettner[m]> might be fun to do it live
15:12:21 <ttx> felixhuettner[m]: we usually do a Large Scale session at the Forum, yes
15:12:31 <felixhuettner[m]> +1
15:12:38 <felixhuettner[m]> yep they where quite full this year
15:12:57 <belmoreira> I see the Summit with the opportunity to connect with all community.
15:13:07 <ttx> it often ends in a rabbitMQ PTSD support group but we always uncover good questions
15:13:21 <felixhuettner[m]> :)
15:13:29 <ttx> so at Summit it's much more of a wide discussion
15:13:36 <ttx> rather than a deep dive
15:13:43 <ttx> but te goal is the same (sharing)
15:14:21 <ttx> #action all to think about who would make a great guest for the next Deep Dive episode
15:14:31 <ttx> #topic Large Scale doc
15:14:35 <ttx> #link https://docs.openstack.org/large-scale
15:14:51 <ttx> Nothing new to report here, nothing in review
15:15:24 <ttx> #topic Next meetings
15:15:36 <ttx> Next meeting is October 26, but I'll be taking some vacation so won;t be around
15:16:08 <belmoreira> uhmm... I won't be around either
15:16:12 <ttx> We can skip it but that means waiting to target a specific guest
15:16:27 <ttx> maybe we can move to email to discuss guest
15:16:43 <ttx> Then that leaves two IRC meetings to finalize our next OpenInfra Live episode on December 8
15:16:53 <ttx> which I think is the good timing
15:17:00 <belmoreira> yes, that works
15:17:01 <ttx> Does that work?
15:17:07 <ttx> #info Skipping meeting on Oct 26
15:17:11 <ttx> #info Next IRC meetings on Nov 9 and Nov 23
15:17:12 <amorin> hello! sorry I cant make it before
15:17:23 <ttx> #info Next OpenInfra Live tentatively scheduled on Dec 8
15:17:34 <ttx> I'll let you catch up and let us know your thoughts
15:17:38 * ttx freezes
15:18:03 <ttx> (before we switch to open discussion)
15:19:35 <ttx> amorin: all caught up?
15:19:44 <amorin> yes, done
15:19:47 <ttx> any comment/objection?
15:19:51 <amorin> checking my calendar right now
15:19:54 <amorin> for dec. 8
15:20:07 <amorin> free slot, it's ok
15:20:12 <ttx> cool
15:20:15 <ttx> #topic Open discussion
15:20:27 <ttx> Next week is PTG, and there are quite a few sessions targeted to ops
15:20:47 <ttx> named "operator hours
15:20:49 <ttx> "
15:21:18 <ttx> like for example wednesday at 16utc Nova is holding one
15:21:43 <felixhuettner[m]> is there a schedule available somewhere?
15:21:48 <ttx> I think it is a great idea and a good opportunity for operators to bring their concerns directly to the dev teams
15:21:55 <ttx> https://ptg.opendev.org/ptg.html
15:22:01 <ttx> Event is virtual, free to join
15:22:13 <amorin> thanks, I was looking for it as well :)
15:22:17 <belmoreira> +1
15:22:35 <felixhuettner[m]> +1
15:22:41 <ttx> If you look at the "scheduled tracks" and click on the various days you will see some slots earmarked for "operator-hour-something"
15:22:55 <ttx> of course you can join any of the other meetings as well
15:23:04 <ttx> but that makes it easier to spot dedicated operator hour sessions
15:23:06 <belmoreira> it's a very good initiative
15:23:15 <amorin> yup
15:24:06 <ttx> Also had a question around who would be a good example of running multi-AZ (or multi-region) deployments in multiple sites around the world
15:24:11 <ttx> I know OVHcloud does it... I suspect Vexxhost would be in that case too...
15:24:16 <ttx> Anyone else?
15:24:39 <amorin> cleura?
15:24:50 <amorin> not sure about there datacenter location
15:25:07 <ttx> any private cloud?
15:25:23 <amorin> blizzard?
15:25:24 <ttx> blizzard's probably
15:25:27 <amorin> :)
15:25:35 <ttx> trying to remember from their presentation
15:26:01 <ttx> just not enough room in my brain to store all that information
15:26:16 <belmoreira> :)
15:26:35 <amorin> ubisoft?
15:27:02 <ttx> yeah those probably have some world-ly coverage
15:27:14 <belmoreira> specially when it changes so fast... I don't even try now :) We can search a little bit
15:27:16 <amorin> cleura is: https://cleura.com/services/cloud-features/regions-and-services/
15:27:48 <belmoreira> ttx why the question?
15:28:09 <ttx> belmoreira: Socieet generale was askingas they seem to run into some issues
15:28:21 <ttx> I should know more soon
15:28:33 <ttx> just wanted to tell them they are not the first trying to do that
15:28:55 <ttx> Alright, anything else, anyone?
15:29:26 <belmoreira> ok. The challenges of having multi AVZ/multi region in the same site, should be similar
15:30:09 <felixhuettner[m]> for the same sites we have something like that
15:30:15 <felixhuettner[m]> but they are phyiscally quite close
15:30:39 <ttx> yeah they insisted about being distributed globally so maybe there is a latency or human factor
15:30:51 <ttx> anyway, thanks for the pointers :)
15:30:52 <amorin> then we can talk :)
15:31:00 <amorin> we should invite them to one of our meeting, no?
15:31:01 <belmoreira> we can always speculate for latency, central storage, ...
15:31:17 <ttx> We invited them a few times, I can re-invite
15:31:30 <ttx> Anything else before we close?
15:32:13 <ttx> I'll take that as a no... Thanks everyone!
15:32:18 <ttx> #endmeeting