15:00:11 <ttx> #startmeeting large_scale_sig
15:00:11 <opendevmeet> Meeting started Wed Nov  9 15:00:11 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:17 <ttx> #topic Rollcall
15:00:23 <ttx> Who is here for the Large Scale SIG meeting?
15:00:29 <amorin> \o
15:00:45 <kbarrientos[m]> \o
15:01:14 <ttx> belmoreira sends his regards. He will confirm next week if he can join the next OpenInfra Live episode
15:01:59 <ttx> pinging felixhuettner[m] frickler mdelavergne
15:02:07 <mdelavergne> hi!
15:02:25 <ttx> Our agenda for today is at:
15:02:27 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:38 <ttx> I'd like to introduce kbarrientos to the group
15:02:43 <ttx> Kristin is a new OIF staffer.
15:02:54 <ttx> She will be collaborating closely with the Large Scale SIG, help running our OpenInfra Live episodes and promoting the output of the SIG
15:03:06 <ttx> kbarrientos[m]: maybe you can quickly introduce yourself?
15:03:08 <kbarrientos[m]> hi everyone!
15:03:18 <amorin> welcome
15:03:33 <mdelavergne> Hi and welcome!
15:03:42 <kbarrientos[m]> I'm Kristin Barrientos, the marketing coordinator for OIF!
15:04:42 <ttx> ok! Looks like it will be a small group and a short meeting for today. Let's get started
15:04:49 <ttx> #topic Ops Deep Dive Episode on Dec 8
15:04:58 <ttx> We need to find a good guest for our next Deep Dive
15:05:13 <ttx> My original thinking was to try to find someone in the financial sector, since we did public cloud, retail, media...
15:05:22 <ttx> Like I could ask Societe Generale if they are interested
15:05:33 <amorin> nice idea
15:05:38 <ttx> But their setup is not that huge soif you have other suggestions I'm all ears
15:06:07 * frickler sneaks in late
15:06:17 <ttx> hi frickler !
15:06:35 <ttx> i could also ask Ubisoft, because we all love games
15:07:11 <ttx> and while we featured Blizzard on some older shows, we haven't done a game shop in the deep dive format yet
15:07:39 <ttx> any other suggestion?
15:08:05 <kbarrientos[m]> I like the ubisoft idea
15:08:33 <mdelavergne> I'm not sure who else uses OS in "the gaming world", but Ubisoft seems like a good idea
15:08:58 <ttx> ok, I'll first try Societe Generale see if they are comfortable talking about large scale, and fall back on Ubisoft
15:09:03 <amorin> both ideas are good to me
15:09:16 <ttx> will keep y'all posted on how that goes
15:09:29 <amorin> we can eventually start with one, and the other for another deep dive
15:09:44 <ttx> #action ttx to reach out to Societe Generale and Ubisoft for the Dec 8 deep dive
15:10:03 <ttx> yeah, would definitely try to get both
15:10:19 <ttx> anything else on that topic? any question?
15:10:57 <ttx> #action belmoreira to confirm soon if he can make the Dec 8 episode
15:11:10 <ttx> mnaser__: I assume you blocked your calendar :)
15:11:24 <ttx> alright, next topic
15:11:26 <ttx> #topic Large Scale doc
15:11:29 <ttx> #link https://docs.openstack.org/large-scale
15:11:35 <ttx> Anything new to report here?
15:11:39 <amorin> yes,
15:11:49 <amorin> we did some recent change in the documentation with felixhuettner[m]
15:11:58 <amorin> everything has been merged already
15:12:03 <ttx> oh and they landed
15:12:12 <amorin> most of it is in that page: https://docs.openstack.org/large-scale/journey/configure/index.html
15:12:30 <ttx> we can see recent proposed changes on https://review.opendev.org/q/project:openstack%252Flarge-scale
15:12:35 <amorin> https://docs.openstack.org/large-scale/journey/configure/database.html
15:12:56 <amorin> I plan to add more, I am trying to understand how to compute correctly the number of needed SQL connections
15:13:06 <amorin> for each openstack services
15:13:13 <ttx> nice to see some new stuff! Thanks for working on it
15:13:45 <amorin> yup, small steps, but a step anyway :)
15:13:51 <amorin> thats all from me
15:14:21 <ttx> first significant changes we pushed since the conversion to doc format!
15:14:41 <ttx> Alright, anything else on that topic?
15:14:54 <amorin> the doc format is great, the visibility is far better IMO
15:14:59 <amorin> than the wiki
15:15:14 <ttx> I think it gives it a "serious" vibe
15:15:24 <amorin> true
15:15:37 <ttx> #topic Next meetings
15:15:49 <ttx> We'll have one more meeting to finalize the OpenInfra Live episode content on Nov 23
15:15:57 <ttx> I hope by then we'll have a guest name
15:16:05 <ttx> Then two weeks after that we'll have the episode itself
15:16:15 <ttx> #info Next IRC meeting on Nov 23
15:16:17 <ttx> #info Next OpenInfra Live scheduled on Dec 8
15:16:47 <amorin> I'll be travelling (train) on next meeting
15:16:51 <ttx> then we'll se if we keep the Dec 21 meeting on the agenda by I'd say it's unlikely
15:16:58 <amorin> I'll try to connect, but not sure that will work correctly
15:17:26 <ttx> amorin: noted! betting on the SNCF wifi
15:17:31 <amorin> :)
15:17:37 <ttx> #topic Open discussion
15:17:43 <ttx> Anything else, anyone?
15:18:19 <mdelavergne> nothing on my side :)
15:18:53 <kbarrientos[m]> same:)
15:19:16 <ttx> If nothing else, let's close early and all get back 40minutes of our times!
15:19:22 <ttx> Thanks everyone for joining
15:19:25 <amorin> thanks
15:19:26 <ttx> #endmeeting