15:00:04 <ttx> #startmeeting large_scale_sig
15:00:04 <opendevmeet> Meeting started Wed Dec  7 15:00:04 2022 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:04 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:16 <ttx> #topic Rollcall
15:00:23 <amorin> o/
15:00:25 <ttx> Is anyone here for the Large Scale SIG meeting?
15:00:32 <kbarrientos[m]> o/
15:00:53 <belmoreira> o/
15:01:42 <ttx> pinging frickler mnaser
15:01:53 * mnaser is around
15:01:56 <ttx> Our agenda for today is at:
15:02:02 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:02:16 <ttx> ok let's get started
15:02:18 <ttx> #topic Next Ops Deep Dive Episode
15:02:28 <ttx> Last week I unfortunately could not confirm either Societe Generale or Ubisoft for the Dec 8 slot
15:02:38 <ttx> It was too late to find another guest and correctly promote the episode, so we decided to skip
15:02:51 <ttx> The new proposed date is January 26, with Ubisoft
15:03:00 <ttx> mnaser, amorin, belmoreira: Would that be possible for y'all to host on that day ?
15:03:30 <amorin> checking my calendar
15:03:53 <amorin> should be good
15:04:02 <belmoreira> ttx it would be great if next time you ping the hosts about the final decision to cancel the episode
15:04:10 <belmoreira> I was not sure about this outcome
15:04:23 <ttx> ah sorry... thought that was clearer
15:05:14 <belmoreira> sorry, after seeing mnaser proposal it wasn't clear for me
15:05:37 <ttx> I blame mnaser
15:05:38 <belmoreira> no worries, I defenitely misunderstood
15:05:51 <belmoreira> :)
15:05:56 <ttx> would Jan 26 work for you
15:06:02 <mnaser> >:(
15:06:04 <mnaser> i can be there
15:06:43 <belmoreira> honestly is too soon for me to commit to the date
15:06:49 <belmoreira> but I will keep you posted
15:07:02 <ttx> ok
15:07:09 <ttx> I'll collect final guest names and start a prep thread
15:07:24 <amorin> ack
15:07:25 <ttx> #action ttx to collect Jan 26 Ubisoft guest names
15:07:42 <ttx> #action ttx to start an episode prep thread with hosts and guests
15:08:08 <ttx> For the episode after that, we should try to go big and feature a 1Mcore club member
15:08:14 <ttx> Like China Mobile, China Unicom, Walmart Labs...
15:08:33 <ttx> Could also do YahooJapan/LINE or Workday but we had them in past episodes so would rather give priority to those
15:08:57 <ttx> I'll work with kbarrientos[m] and Allison on getting good contacts there
15:08:58 <kbarrientos[m]> great idea!
15:09:04 <kbarrientos[m]> :D
15:09:06 <ttx> Any other suggestion we should add to that list?
15:09:48 <belmoreira> look good to me
15:10:33 <kbarrientos[m]> yep good list for now, im sure more will come to mind later
15:11:31 <ttx> ok... any other question / comment on that topic?
15:12:16 <ttx> #topic Large Scale doc
15:12:20 <ttx> #link https://docs.openstack.org/large-scale
15:12:24 <ttx> Anything new to report here?
15:12:45 <amorin> nothing here
15:13:00 <amorin> I wasn't able to move the number of db connection forward yet
15:13:15 <ttx> ack
15:13:18 <ttx> #topic Next meetings
15:13:30 <ttx> With an episode on January 26, I'd like to move IRC meetings to even weeks in 2023
15:13:39 <ttx> That means doing the next IRC meeting on January 11 rather than January 4
15:13:47 <ttx> Would that work for y'all?
15:13:48 <amorin> that works for me
15:13:55 <belmoreira> +1
15:14:15 <kbarrientos[m]> same
15:14:35 <ttx> #info Next IRC meeting on January 11
15:14:39 <ttx> #info OpenInfra Live on January 26
15:14:51 <ttx> #action ttx to update IRC meetings schedule to even weeks for 2023, starting Jan 11
15:15:07 <ttx> #topic Open discussion
15:15:30 <ttx> we have nothing specific posted on the agenda
15:15:32 <ttx> Anything else, anyone?
15:17:02 <ttx> silence is consent!
15:17:06 <ttx> Thanks everyone
15:17:12 <ttx> Have a great holiday period
15:17:14 <belmoreira> thank you
15:17:16 <kbarrientos[m]> thanks :)!
15:17:17 <ttx> Talk to you all in 2023
15:17:22 <amorin> thanks!
15:17:24 <ttx> #endmeeting