15:01:39 <ttx> #startmeeting large_scale_sig
15:01:39 <opendevmeet> Meeting started Wed Jan 11 15:01:39 2023 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:39 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:39 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:01:46 <ttx> #topic Rollcall
15:01:56 <ttx> Anyone here for the Large Scale SIG meeting?
15:02:02 <belmoreira> o/
15:02:04 <felixhuettner[m]> o/
15:02:58 <ttx> I don't see amorin around
15:04:00 <ttx> kbarrientos maybe
15:05:02 <ttx> Our agenda for today is at:
15:05:03 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:05:07 <ttx> #topic Ops Deep Dive Episode on January 26
15:05:07 <ramona-beermann[m]> o/
15:05:08 <ttx> Hi ramona-beermann !
15:05:10 <TimBeermann[m]> o/
15:05:11 <ttx> So we have our "Large Scale OpenStack deep dive" on Ubisoft on January 26
15:05:12 <ttx> and Tim.
15:05:13 <amorin> hello!
15:05:25 <ttx> Our hosts will be mnaser, amorin and felix.huettner  who agreed to step up to replace belmoreira on this one
15:05:34 <ttx> welcome amorin
15:05:46 <ttx> The preparation thread is pretty quiet for now, we should probably ramp up that a bit?
15:06:15 <amorin> #link https://etherpad.opendev.org/p/openstack-live-large-scale-ubisoft
15:06:16 <felixhuettner[m]> sounds good. I already added a few random questions
15:06:21 <belmoreira> thank you Felix. Unfortunately I can't join this time in that time slot.
15:06:39 <felixhuettner[m]> i'm glad i can help out
15:07:04 <ttx> I will post on the thread pointing to the etherpad again
15:07:34 <amorin> usually it's belmoreira who is leading the questions, are you going to do it ttx?
15:07:38 <ttx> Anything else we should discuss during the meeting about this? Any question on details? You've all been on the show before
15:09:38 <ttx> amorin: I was planning to do the same as usual, relay from the audience
15:09:52 <ttx> It's hard to follow the discussion and the comments at the same time
15:09:58 <amorin> yes ok
15:10:10 <amorin> we'll try to do our best then, belmoreira, I will miss you for sure :)
15:10:21 <ttx> so probably better if you follow the script with mnaser and felix
15:10:54 <felixhuettner[m]> or at least try to :)
15:10:59 <ttx> alright, moving to next topic then
15:11:06 <ttx> #topic Rotating meetings with an APAC/EU friendly time
15:11:13 <ttx> So... I've received interest from the APAC region again
15:11:21 <ttx> In particular Samsung SDS ramping up a massive deployment and interested in learning from the SIG's experience
15:11:36 <ttx> Not everyone is as committed as genekuo was though, joining at 1am
15:11:48 <ttx> So I'd like to make it easier by proposing an EU+APAC friendly time every other meeting
15:12:08 <ttx> We could for example do 8:00 UTC (9am Paris, 4pm China, 5pm Seoul/Japan)
15:12:16 <ttx> or 9:00 UTC (10am Paris, 5pm China, 6pm Seoul/Japan)
15:12:36 <ttx> What would work for y'all? Want to make sure we don't lose the core EU group by doing that
15:12:37 <amorin> ok, I vote for 9utc
15:12:39 <felixhuettner[m]> both of these would work for me
15:13:02 <ttx> belmoreira: any preference?
15:13:42 <belmoreira> 9 UTC would be better for me
15:13:49 <amorin> but, we gonna loose mnaser on this timeslot?
15:13:54 <ttx> kbarrientos: that one would be without you :)
15:13:55 <kbarrientos[m]> 😲 2 am US CST??
15:14:05 <kbarrientos[m]> oh ok
15:14:27 <kbarrientos[m]> I could set an alarm if yall need me to be there but if not thats ok :)
15:14:40 <ttx> just no solution to the planet being a sphere and people preferring to sleep at night unfortunately
15:15:27 <ttx> ok, so how about I propose 9UTC for the next one, inform our APAC friends and we see if that works or if we need to change it
15:15:37 <felixhuettner[m]> sounds good
15:15:46 <kbarrientos[m]> yep, sounds good
15:16:07 <ttx> #agreed proposing 9:00 UTC (10am Paris, 5pm China, 6pm Seoul/Japan) EU+APAC meeting time every other meeting
15:16:17 <amorin> +1
15:16:22 <ttx> #action ttx to update and communicate new schedule
15:16:37 <belmoreira> let's see also their participation. If it makes sense then to keep the new slot
15:16:57 <ttx> yeah, there is a bit of chicken and egg there, I hope they will bote
15:17:00 <ttx> bite*
15:17:43 <ttx> Alright, moving on...
15:17:46 <ttx> #topic Large Scale doc
15:17:51 <ttx> #link https://docs.openstack.org/large-scale
15:18:01 <ttx> Anything new to report here?
15:18:20 <felixhuettner[m]> nothing from me
15:18:20 <amorin> Not here
15:18:45 <ttx> #topic Next meetings
15:18:53 <ttx> #info OpenInfra Live on January 26
15:19:09 <ttx> #info EU+APAC IRC meeting February 8, 9:00 UTC
15:19:23 <ttx> #topic Open discussion
15:19:37 <ttx> How are things at ESA belmoreira ?
15:19:47 <ttx> when are you going into space?
15:19:54 <belmoreira> busy, very busy...
15:20:00 <belmoreira> :)
15:20:34 <ttx> instead of shooting things horizontally, you should things vertically now
15:20:46 <ttx> with slightly less speed I guess
15:21:00 <felixhuettner[m]> but probably a little more mass :D
15:21:49 <ttx> Anything else, anyone?
15:22:13 <felixhuettner[m]> are there any plans for vancouver yet
15:22:34 <felixhuettner[m]> or does that come at a later date?
15:22:36 <amorin> I know that I won't be there :(
15:23:00 <ttx> amorin: what??
15:23:04 <ttx> that's sad
15:23:15 <felixhuettner[m]> :(
15:23:51 <ttx> feliit's actually a good question -- forum sessions are still open for registration
15:23:57 <ttx> damn I can't type
15:24:10 <ttx> felix.huettner: it's actually a good question -- forum sessions are still open for registration
15:24:27 <ttx> so we should discuss if we want a Large Scale SIG session there or not.
15:24:35 <felixhuettner[m]> i guess a similar one to Berlin would be nice
15:24:36 <felixhuettner[m]> it was extremely full
15:24:42 <belmoreira> true
15:24:45 <ttx> We need critical mass in the SIG presence though
15:25:08 <felixhuettner[m]> so i'll definately be there with some collegues
15:25:10 <ttx> I'll be there, felix.huettner are you planning to come? belmoreira ?
15:25:15 <ttx> ok
15:25:37 <ttx> I bet mnaser will be around too since it's Canada
15:25:49 <ttx> so maybe that's enough to book a slot
15:25:49 <amorin> Some of my colleagues should be there. I can ask one or two if they can replace me for the forum session if it make sense
15:26:05 <belmoreira> is still too early to say for me. But I expect to go
15:26:05 <ttx> it won't be the same! But I'll take it
15:26:40 <mnaser> i should be there
15:27:23 <ttx> If y'all feel good about it, I can file a request for a Large Scale SIG session, Berlin-style
15:27:38 <felixhuettner[m]> that would be great
15:27:43 <amorin> I think its great yes
15:27:44 <felixhuettner[m]> maybe just with a bigger room :)
15:27:59 <ttx> #action ttx to book a Large Scale SIG slot in Vancouver Forum
15:28:02 <amorin> Based on the success of the one in Berlin, its definitely a good idea
15:28:28 <ttx> I think Canadians are less obsessive abuot room capacity as Germans (to be verified)
15:29:24 <ttx> Alright, I think I have enough actions for the week... we can close
15:29:25 <ttx> Thanks everyone!
15:29:29 <kbarrientos[m]> thank you!!
15:29:35 <amorin> Thanks!
15:29:35 <belmoreira> thank you
15:29:37 <felixhuettner[m]> thats always the best reason to end a meeting :)
15:29:38 <felixhuettner[m]> thank you
15:29:39 <ttx> #endmeeting