15:01:31 <ttx> #startmeeting large_scale_sig
15:01:31 <opendevmeet> Meeting started Wed Mar 22 15:01:31 2023 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:31 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:31 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:01:41 <ttx> #topic Rollcall
15:01:46 <ttx> Who is here for the Large Scale SIG meeting?
15:01:46 <amorin> hello!
15:01:53 <ttx> Happy Antelope day!
15:01:57 <kbarrientos[m]> hi!
15:04:09 <ttx> felix.huettner: around?
15:04:19 <felixhuettner[m]> yep
15:04:24 <felixhuettner[m]> thanks for the ping
15:05:13 <ttx> ok let's get started, I think Belimro can't join us today
15:05:18 <ttx> Belmiro
15:05:23 <ttx> Our agenda for today is at:
15:05:28 <ttx> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
15:05:46 <ttx> #topic Next Ops Deep Dive Episode April 6
15:05:55 <ttx> We are all set for this one, just need to finalize the outline for the episode.
15:06:09 <amorin> yup
15:06:15 <ttx> Hosts for this one will be belmoreira amorin and mnaser
15:06:35 <ttx> With @kbarrientos:matrix.org and myself facilitating
15:07:09 <ttx> amorin: any question on that?
15:07:19 <amorin> nop, sounds good
15:07:33 <amorin> I sent an etherpad , let me share it here also:
15:07:43 <amorin> #link https://etherpad.opendev.org/p/openstack-live-large-scale-socgen
15:08:52 <ttx> Maybe we should make it clearer to Guillaume that he can alter the questions or add specific ones he'd like to be added
15:09:11 <amorin> yes
15:09:22 <amorin> I can answer to his mail stating about this?
15:09:31 <ttx> yes that would be perfect
15:09:42 <ttx> like he may have questions for the hosts too
15:09:51 <ttx> or a specific topic he would like to talk about
15:10:27 <ttx> I know he is a bit lighter on the technical side than others on the show historically (more a manager than a 24/7 op)
15:10:55 <ttx> so he might actually want to breach more organizational/management topics too
15:11:12 <ttx> which would actually be great
15:11:58 <ttx> #action amorin to answer on the prep thread to encourage Guillaume to alter or add topics
15:12:09 <ttx> ok anything else on that ?
15:12:49 <kbarrientos[m]> Nothing from me
15:13:05 <ttx> ok next topic
15:13:06 <ttx> #topic Large Scale doc
15:13:10 <ttx> #link https://docs.openstack.org/large-scale
15:13:17 <ttx> Anything new to report here?
15:13:24 <amorin> nothing here
15:13:24 <felixhuettner[m]> nothing from me
15:13:59 <ttx> that was easy, next
15:14:04 <ttx> #topic Next meetings
15:14:10 <ttx> Should we move meeting times, now that we are fully in DST?
15:14:27 <ttx> (for upcoming meetings)
15:14:32 <amorin> like 14 UTC?
15:14:32 <ttx> Moving the EU+APAC one hour earlier (8UTC) could make it slightly friendlier to APAC (5pm in Seoul instead of 6pm) while keeping it at 10am for Europe
15:14:44 <ttx> The 15UTC one means 5pm CET for us in Europe starting next week -- but also makes it a bit friendlier to US.
15:14:46 <amorin> sounds good to me
15:14:55 <felixhuettner[m]> fine for me as well
15:15:57 <ttx> I think 8UTC is a good idea. For the other I'm undecided... keep at 15UTC makes it a busy meeting slot, move to 14UTC keeps current time
15:16:25 <ttx> opinions on the latter?
15:16:34 <kbarrientos[m]> I'm good with 14 UTC, sticks to the schedule before
15:16:53 <ttx> ok so 8UTC and 14UTC for the summer period
15:17:10 <amorin> ok
15:17:11 <ttx> (northern hemisphere)
15:17:30 <ttx> #agreed move future meetings to 8UTC/14UTC for the DST period
15:17:43 <ttx> Note that we'll skip the April 5 meeting as we are having OpenInfra live the day after
15:18:21 <ttx> The next one would be April 19 14utc. I won't be around though, but maybe kbarrientos can chair it
15:18:51 <kbarrientos[m]> i can do that !
15:18:57 <ttx> kbarrientos: I can brief you ahead of the meeting on the commands and all :)
15:19:11 <ttx> ok so to summarize:
15:19:13 <kbarrientos[m]> yes please :)
15:19:15 <ttx> #info OpenInfra Live April 6
15:19:23 <ttx> #info EU+US IRC meeting April 19 14utc
15:19:33 <ttx> #info EU+APAC IRC meeting May 3 8utc
15:19:51 <ttx> #topic Open discussion
15:19:53 <ttx> Anything else, anyone?
15:20:01 * ttx multiplexes with Antelope release
15:20:33 <kbarrientos[m]> nada from me
15:21:08 <ttx> It's out!
15:21:21 <ttx> https://lists.openstack.org/pipermail/openstack-discuss/2023-March/032872.html
15:23:38 <ttx> OK if nothing else I'll switch to yet another meeting
15:23:41 <ttx> Thanks everyone for attending
15:23:55 <amorin> thanks!
15:23:57 <felixhuettner[m]> thank you
15:24:03 <ttx> #endmeeting