08:00:03 <ttx> #startmeeting large_scale_sig
08:00:03 <opendevmeet> Meeting started Wed May 31 08:00:03 2023 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:03 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:03 <opendevmeet> The meeting name has been set to 'large_scale_sig'
08:00:10 <ttx> #topic Rollcall
08:00:20 <ttx> Anyone here for the Large Scale SIG meeting?
08:00:35 <felixhuettner[m]> hi everyone
08:00:46 <ttx> amorin: around?
08:02:31 <felixhuettner[m]> that looks small :)
08:02:45 <ttx> felix.huettner: thanks for joining! should be quick :)
08:02:55 <ttx> Our agenda for today is at:
08:02:58 <ttx> #link https://etherpad.opendev.org/p/large-scale-sig-meeting
08:03:07 <ttx> #topic Next Ops Deep Dive Episode
08:03:23 <ttx> We discussed getting a public cloud in Asia to join a deep dive episode
08:03:37 <ttx> kbarrientos secured NIPA Cloud (in Thailand) to talk on Sept 21
08:03:48 <felixhuettner[m]> that sounds great
08:03:50 <ttx> Plan would be to start the discussion on the outline via email end of August
08:04:04 <ttx> #action ttx to start the discussion on NIPA episode end of August
08:04:39 <ttx> any question on that topic?
08:04:52 <felixhuettner[m]> not really
08:04:56 <ttx> #topic Large Scale doc
08:05:01 <ttx> #link https://docs.openstack.org/large-scale
08:05:12 <felixhuettner[m]> i did not add anything for that yet
08:05:20 <ttx> I did not notice any recent change, yes
08:05:30 <felixhuettner[m]> didn't have the time for my ovn idea yet
08:05:45 <ttx> no problem :)
08:05:52 <ttx> #topic Next meetings
08:06:03 <ttx> Our next stop will be in Vancouver in two weeks
08:06:13 <ttx> #info Forum session at Vancouver summit June 14, 2:30pm
08:06:30 <ttx> After that we have another EU+APAC meeting where we can discuss the outcome of the Forum session
08:06:31 <felixhuettner[m]> lets see how full we get the room this time :)
08:06:40 <ttx> #info Next EU+APAC IRC meeting June 28, 8:00UTC
08:06:55 <ttx> After that one I propose we do a summer holiday break
08:07:07 <ttx> as it's traditionally difficult to get enough people to show up to the meeting to have a useful discussion
08:07:14 <felixhuettner[m]> sounds good enough for me
08:07:19 <ttx> and come back on Sept 6... Does that work for you?
08:07:21 <felixhuettner[m]> probably we should already have one now :)
08:07:41 <felixhuettner[m]> that sounds fine for me
08:07:49 <ttx> #info Next EU+US IRC meeting September 6, 15:00UTC
08:08:19 <ttx> #topic Open discussion
08:08:29 <ttx> Anything else we should discuss?
08:08:34 <Matthias_> Hi everyone - I'm new to this meeting. Joined just out if curiosity (and of course we operate some openstack.)
08:08:45 <felixhuettner[m]> hi Matthias
08:09:01 <felixhuettner[m]> i was in contact with ovn upstream regarding scale tests
08:09:12 <Matthias_> *of
08:09:19 <felixhuettner[m]> they currently have a tool that does loadtesting based on normal k8s workload
08:09:32 <felixhuettner[m]> and they now want to integrate "typical" openstack workload to that
08:09:37 <ttx> Welcome Matthias_ ! Can you share a bit about your deployment? Today we only have felix.huettner from Schwrz IT and myself from the OpenInfra Foundation
08:09:40 <felixhuettner[m]> so i gathered some statistics on our environment
08:10:48 <ttx> felix.huettner: is there a tool that .. records workload patterns? We could ask on the mailing-list that others submit patterns
08:11:27 <felixhuettner[m]> not really
08:11:40 <felixhuettner[m]> its rather building ovn resource based on what they got as experience values
08:12:10 <felixhuettner[m]> link is this: https://github.com/ovn-org/ovn-heater
08:12:42 <Matthias_> We are running an on-premise cloud, called "bwCloud" with 4 regions. One of this regions is on our site with 32 compute-nodes and a 4 head-nodes+2JBODs Ceph-Depolyment. At the moment this is solely IaaS. Beside we are setting up a kolla-ansible- based new installation.
08:13:26 <Matthias_> You are meeting in Chat, only. There is no video-conference or similiar?
08:13:31 <ttx> felix.huettner: ok so teh goal would be to come up with a scenario that looks like "normal" openstack activity -- maybe that's an activity we could drive from the SIG, if we get enough OVN users to help
08:14:32 <felixhuettner[m]> Matthias_: seems like you got a quite interesting specific usecase there
08:14:33 <felixhuettner[m]> and yes, we are chat only
08:14:34 <ttx> Matthias_: we currently do IRC meetings, in-person sessions at OpenInfra Summits, and organize webcast episodes on OpenInfra Live
08:15:03 <felixhuettner[m]> @ttx: i would try to get some feeling on what they need as information. Then we can definately ask in a larger round
08:15:18 <ttx> if there is strong interest we could add video meetings to the mix, but our members usually appreciate to be able to read the summary rather than watch a recording
08:15:57 <ttx> felix.huettner: maybe we could touch on it in the Forum session as a type of activity we drive (load testing on dependencies)
08:16:30 <ttx> I like teh idea of improving openstack support in our most common dependencies/drivers
08:16:33 <felixhuettner[m]> sounds good
08:17:23 <felixhuettner[m]> maybe we find someone of them at the summit as well
08:17:41 <felixhuettner[m]> not sure how integrated they are with openstack
08:18:14 <ttx> Matthias_: I assume it's a private cloud to power the needs of your organization? Please fill our OpenStack user survey if you haven't already :)
08:18:41 <ttx> felix.huettner: we'll see. OVN is a popular choice for openstack users
08:19:20 <ttx> Matthias_: are you going to be in Vancouver?
08:23:22 <ttx> Anything else, anyone?
08:23:29 <felixhuettner[m]> not from me
08:24:14 <ttx> ok, let's close the meeting then... we can continue the discussion in channel if need be
08:24:29 <ttx> Thanks for joining!
08:24:34 <ttx> #endmeeting