08:00:04 <ttx> #startmeeting large_scale_sig
08:00:04 <opendevmeet> Meeting started Wed Oct 18 08:00:04 2023 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:04 <opendevmeet> The meeting name has been set to 'large_scale_sig'
08:00:22 <ttx> Anyone around for the Large Scale SIG meeting?
08:00:36 <ttx> I can see Felix is off
08:00:39 <amorin> hello!
08:00:44 <ttx> Hi Arnaud!
08:01:06 <ttx> Might just be the two of us again, in which case we can go fast
08:01:15 <amorin> yup
08:01:19 <ttx> Agenda is at:
08:01:28 <ttx> #link https://etherpad.opendev.org/p/large-scale-sig-meeting
08:01:43 <ttx> #topic Future OpenInfra live episodes
08:02:04 <ttx> We made good progress on getting Samsung SDS invited
08:02:18 <ttx> I think we even proposed a date, let me see
08:02:24 <amorin> nice
08:02:40 <ttx> Yes December 14
08:03:08 <ttx> #info Next OpenInfra Live on Large Scale SIG: Ops deep dive on Samsung SDS, December 14
08:03:22 <ttx> So you can mark your calendar already :)
08:03:41 <amorin> ack perfect
08:04:06 <ttx> It's going to be interesting as they want to build for pretty large scale, but they are starting from scratch
08:04:21 <amorin> oh, the beginning of the journey then
08:04:47 <ttx> yeah, but start right as they are aiming at very large immediately
08:05:05 <ttx> At least that was the idea last I talked to them
08:05:20 <ttx> I expect it to be very much of a two-way discussion
08:05:31 <amorin> ok, eager to see the challenges and choices they do for this
08:05:33 <ttx> I'll admit i don;t know where they stand as of today
08:05:53 <ttx> We'll clarify between now and tehn
08:05:56 <ttx> then*
08:06:02 <amorin> ok
08:06:29 <ttx> kbarrientos is handling the episode setup, I'll try to stay away and just be a replacement host in case we are short on that side
08:06:53 <ttx> Any other question on that?
08:06:55 <amorin> ok, we should try to reach felix, maybe mnaser
08:07:01 <amorin> to  make sure they are available
08:07:09 <ttx> yeah she should be in contact soon
08:07:16 <amorin> ok
08:07:34 <ttx> #action kbarrientos to contact other hosts about the Dec 14 episode
08:07:51 <ttx> #topic Large Scale doc
08:08:07 <ttx> There was a change proposed...
08:08:19 <amorin> Yup, i did few comments
08:08:26 <amorin> I need to review again
08:08:35 <ttx> https://review.opendev.org/c/openstack/large-scale/+/897546
08:08:56 <ttx> It's being set as WIP as Sahid is probably reworking it
08:08:58 <amorin> That's nice. I think we can even ask him to populate the doc, not only the stories
08:09:19 <amorin> Very useful tips in their story
08:09:20 <ttx> Yes, that's great to see contributions from outside the core group
08:09:41 <ttx> us reaching out with ops deep dive episodes is paying off (finally)
08:10:09 <ttx> #topic Next meeting(s)
08:10:32 <ttx> Next one falls on Nov 1st so I'm not sure what kind of attendance we'll have
08:10:45 <ttx> #info IRC meeting, Nov 1st 15utc
08:11:09 <ttx> but simpler to kleep it on teh schedule, kbarrientos will chair and there might be people from the US showing up
08:11:20 <amorin> Ack
08:11:30 <ttx> *keep
08:11:45 <ttx> #topic Open discussion
08:11:58 <ttx> Anything else? How are things at OVHCloud?
08:12:32 <amorin> We are pretty good ;) far better since we switch rabbits to full quorum quues
08:13:22 <ttx> Good!
08:13:35 <amorin> Some messages have been sent on the mailing list regarding this. I will push again for our changes to be merged in olso messaging
08:14:05 <ttx> yeah, early cycle is probably a better timing for it
08:14:21 <amorin> Yup
08:14:26 <ttx> also PTG week is a good time to push it up people's priority lists
08:15:04 <ttx> Alright, if nothing else, let's close early
08:15:23 <ttx> #endmeeting