08:00:26 <ttx> #startmeeting large_scale_sig
08:00:26 <opendevmeet> Meeting started Wed Nov 15 08:00:26 2023 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:26 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:26 <opendevmeet> The meeting name has been set to 'large_scale_sig'
08:00:41 <ttx> #topic Rollcall
08:00:55 <ttx> Anyone here for the Large Scale SIG meeting?
08:02:26 <ttx> Hmm... looks like we probably should have pushed it to 9utc to preserve the EU original timing...
08:03:23 <ttx> Waiting a bit in case amorin  or felix.huettner are around
08:05:30 <ttx> Meanwhile, here is our agenda for today:
08:05:41 <ttx> #topic https://etherpad.opendev.org/p/large-scale-sig-meeting
08:05:58 <amorin> Hello
08:06:07 <amorin> Sorry, i was on my way
08:06:11 <ttx> amorin: hi!
08:06:27 <ttx> yeah, figured out there might be disruption due to winter time
08:06:38 <ttx> Let's get started
08:06:51 <ttx> #topic Ops Deep Dive: Samsung SDS, December 14
08:07:21 <ttx> Did y'all mark it on your calendars?
08:07:23 <amorin> Still good for me
08:07:25 <amorin> Yes
08:08:00 <ttx> kbarrientos sent a Google invite too
08:08:02 <amorin> Felix said he would not join today. I don't know if he confirmed his presence for 14?
08:08:34 <ttx> Unclear, we should ask him later
08:08:51 <ttx> #action kbarrientos to confirm Felix's presence
08:08:52 <amorin> I will reach him if you want
08:09:06 <ttx> Should we invite another host?
08:09:08 <ttx> #undo
08:09:08 <opendevmeet> Removing item from minutes: #action kbarrientos to confirm Felix's presence
08:09:21 <ttx> #action amorin to confirm Felix's presence
08:09:58 <amorin> Is Mohammed available maybe?
08:10:18 <ttx> yeah we should ask him... any other suggestion if mnaser can't make it?
08:11:40 <ttx> maybe Gene Kuo could make it again, he is on channel
08:12:19 <ttx> Ideally I'd stay as a backup, not a primary
08:12:33 <amorin> Ack
08:12:52 <ttx> #info Possible other hosts: mnaser Gene Kuo
08:13:16 <ttx> Then we should start the preparation thread
08:13:41 <ttx> #action kbarrientos to start the preparation thread / etherpad once hosts are finalized
08:13:51 <ttx> anything else on that topic?
08:14:55 <amorin> Nop
08:14:57 <ttx> #topic Large Scale doc
08:15:21 <ttx> #link https://docs.openstack.org/large-scale/
08:15:33 <ttx> Sahid's change merged, thanks for the reviews
08:15:33 <amorin> We had a contribution from societe generale
08:15:44 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale
08:15:56 <amorin> I ask him if we can convert some of the items to config guidelines
08:16:17 <ttx> sounds good
08:16:54 <ttx> A good moment to reaffirm that we are always interested in more scaling stories :)
08:17:12 <amorin> Yup
08:17:18 <ttx> #topic     North hemisphere Winter meeting times
08:17:50 <ttx> So our 8UTC / 15UTC times are now one hour earlier in some parts of the world, which creates some new conflicts
08:18:27 <ttx> Traditionally we moved to 9UTC / 16UTC during northern hemisphere winter for that reason
08:18:42 <ttx> amorin: any preference?
08:19:00 <amorin> Yes, I'd prefer switching
08:19:14 <ttx> (me too)
08:19:27 <ttx> Unanimous vote in favor!
08:19:40 <ttx> I know kbarrientos will approve of one hour later too
08:20:02 <ttx> #action ttx to move meetings time one hour later in the calendar
08:20:14 <amorin> Thanks
08:20:19 <ttx> #topic Next meetings
08:20:59 <ttx> #info IRC meeting, Nov 29 16utc
08:21:40 <ttx> #info OpenInfra Live episode, Dec 14 15utc
08:21:56 <ttx> (we'll skip the Dec 13 meeting on that week)
08:22:42 <ttx> then we'll probably skip Dec 27 and be back Jan 10
08:22:59 <ttx> #info IRC meeting, Jan 10 9utc
08:23:00 <amorin> OK for me
08:23:11 <ttx> Perfect!
08:23:20 <ttx> #topic Open discussion
08:23:25 <ttx> Anything else we should cover?
08:24:07 <amorin> Notjinh here
08:24:13 <amorin> Nothing*
08:24:18 <ttx> alright then...
08:24:20 <ttx> #endmeeting