16:01:43 <ttx> #startmeeting large_scale_sig
16:01:43 <opendevmeet> Meeting started Wed Jan 24 16:01:43 2024 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:43 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:43 <opendevmeet> The meeting name has been set to 'large_scale_sig'
16:01:49 <ttx> copypaste matrix fail
16:01:58 <ttx> #topic Rollcall
16:02:13 <belmoreira> o/
16:02:14 <ttx> Anyone here for the Large Scale SIG meeting?
16:02:25 <ttx> Belmiro! Happy new year, man
16:02:26 <belmoreira> hi everyone
16:02:47 <ttx> How are things going in space?
16:03:15 <ttx> amorin: hi!
16:03:16 <belmoreira> Happy New Year! Finally stars aligned and I don't have a conflicting meeting in this slot
16:03:25 <amorin> hey!
16:03:30 <belmoreira> still on earth... :)
16:03:56 <ttx> #topic 2024 Large Scale SIG activities
16:04:11 <ttx> Our agenda is at https://etherpad.opendev.org/p/large-scale-sig-meeting
16:04:22 <ttx> Wanted to start with a discussion of what we should plan to do this year
16:04:33 <fkr> o/
16:05:33 <ttx> Any goals, ideas?
16:05:39 <felixhuettner[m]> o/
16:05:46 <ttx> felix.huettner: o/
16:06:22 <belmoreira> The "live" episodes are always a very good media for discussion
16:06:36 <belmoreira> is there some ideas for 2024?
16:06:52 <ttx> Regarding OpenInfra Live, I'm not sure how aggressively the Foundation will pursue future episodes, so we could consider a change in format (make it podcast rather than webcast, make it not live, etc.)
16:07:14 <felixhuettner[m]> i also realy like the discussions there
16:07:16 <ttx> It feels like teh "live" audience has been dwindling a bit
16:07:33 <felixhuettner[m]> but not sure if find more guests
16:07:35 <ttx> but if you think those are great we can definitely continue them
16:07:46 <amorin> make sense to change the format in my opinion
16:08:08 <belmoreira> The format that is there now is already +/- "podcast" like
16:08:22 <felixhuettner[m]> does it maybe make sense to add topic based discussions instead of company based?
16:08:32 <felixhuettner[m]> allthough i have nothing specific in mind there
16:08:44 <ttx> belmoreira: yes, we just have a bunch of extra constraints (live means it's at a given predictable time in the day, etc)
16:09:19 <belmoreira> true, actually my main constrain
16:09:44 <ttx> making it not-live could open up to more guests, but we'd lose the live questions component
16:10:14 <ttx> making it not-video would reduce production constraints, but we'd lose the possibility to show slides in corner cases
16:10:24 <felixhuettner[m]> and while there is not too much, i think they help the discussion
16:10:45 <amorin> I am not sure a podcast would work, are people ready to listen to large scale stuff without visual things ?
16:10:58 <ttx> felix.huettner: topic-based discussion usually means a bit more work to gather "adequate" speakers
16:11:13 <belmoreira> "podcast" sound only it would be a new format for us... the distribution channels would be different
16:11:46 <ttx> I'm fine with continuing the current format, we just might need help securing future guests
16:12:17 <belmoreira> not sure if we would like to add that complexity ("podcast sound"). Also, then we need to attract a different type of listener/participant
16:12:27 <ttx> If you want an episode on a topic-based discussion and you secure the guests, I'll gladly help set it up
16:13:05 <belmoreira> In the current format we have that flexibility... actually we did it several times in the past
16:13:19 <belmoreira> (upgrades as an example)
16:13:36 <ttx> Maybe we can continue on the "live" format, but encourage people to come with a topic and a bunch of interested guests (can be around a company deployment or around a specific operational topic)
16:14:12 <ttx> that removes the weird intermediary step where someone no teh Foundation side takes the guest suggestions and goes to secure them
16:14:24 <ttx> "on the Foundation side"
16:14:46 <felixhuettner[m]> would also be interesting
16:14:56 <felixhuettner[m]> just to figure out what people want to share
16:14:56 <fkr> I can see wether I can actively 'recruit' speakers/topics from the Public Cloud SIG or from among the operators within the scs ecosystem
16:15:31 <ttx> so we'd rely on a community "producer" to propose an episode, complete with guests... and we'd make it happen on the live platform
16:15:43 <ttx> (we = foundation staff)
16:16:09 <fkr> every now and then topics come up in the Lean Operator coffee we have at SCS that I think, would be a good fit for the live format. will see about pursueing that.
16:16:10 <ttx> rather than centralize everything
16:16:45 <ttx> I mean, centralizing worked well, but it's better to crowdsource ideas and guest connections
16:16:57 <felixhuettner[m]> then i would ask around in the ovn community session, maybe someone would like to share something
16:17:21 <belmoreira> I'm OK with it. We need to see if it works out. How we gonna pass the message to the community?
16:18:15 <ttx> Instead of trying to force an episode now and then, the Foundation would organize them upon request, after the Large Scale SIG vets the proposal
16:18:44 <ttx> We can say "the Large Scale SIG looks for ideas for future live webcasts -- if you are interested ..."
16:19:13 <ttx> That said I expect most of the ideas / episode proposals to come from this group
16:19:26 <belmoreira> sounds good
16:19:59 <ttx> the main difference is that we would not commit to a cadence as much as we did in the past. No proposal, no episode, that's ok
16:20:12 <felixhuettner[m]> +1
16:20:15 <belmoreira> +1
16:20:28 <amorin> +1
16:20:47 <ttx> I'd rather wait for a good one that run one half-baked (there was one last year that felt very half-baked :) )
16:22:03 <ttx> #agreed Large Scale OpenStack show will continue in a live webcast format in 2024, but episodes will be suggested (complete with willing guests) by the community and approved during Large Scale SIG meetings
16:22:45 <ttx> #agreed No predefined cadence -- no proposal, no episode, that's ok
16:23:06 <ttx> #action ttx to send an email to the openstack-discuss list asking for ideas
16:23:43 <ttx> Anything else on the topic of our 2024 activities? I guess we'll continue to slow-roll updates to the doc
16:24:23 <belmoreira> not form me
16:24:36 <belmoreira> form/from
16:25:08 <amorin> nop
16:25:16 <ttx> #topic Large scale doc
16:25:33 <ttx> on the topic of doc... I haven't seen anything recently but if you did let me know
16:25:50 <felixhuettner[m]> yep, nothing from me yet
16:26:24 <ttx> #topic Next meeting(s)
16:26:27 <amorin> nothing here, but I wish I will find time to explain something about rabbitmq streams and quorum, it was merged last week, so we will be able to explain it
16:26:29 <belmoreira> it was great to catch up with you, again.
16:26:47 <belmoreira> hopefully will be able to join other meetings
16:26:47 <ttx> amorin: keep us posted!
16:26:53 <amorin> yes, nice to see you belmoreira!
16:26:54 <belmoreira> need to leave now.
16:27:02 <ttx> #info Next EU+APAC IRC meeting Feb. 7, 9utc
16:27:08 <ttx> belmobye!
16:27:17 <ttx> belmoreira: bye!
16:27:34 <ttx> #info Next EU+US IRC meeting Feb 21, 16utc
16:27:49 <ttx> #topic Open discussion
16:27:59 <ttx> Anything else to mention?
16:28:03 <ttx> or discuss?
16:28:54 <amorin> nothing here
16:29:12 <ttx> Alright then...
16:29:14 <ttx> #endmeeting