09:00:37 <ttx> #startmeeting large_scale_sig
09:00:37 <opendevmeet> Meeting started Wed Feb  7 09:00:37 2024 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:37 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:37 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:56 <ttx> Anyone here for the Large Scale SIG meeting?
09:01:07 <ttx> #topic Rollcall
09:01:24 <felixhuettner[m]> o/
09:01:36 <ttx> Hi felix.huettner !
09:02:04 <felixhuettner[m]> that sounds like a small round again
09:02:23 <ttx> pinging amorin
09:02:47 <ttx> felix.huettner: last meetign feels like yesterday
09:02:56 <ttx> time flies!
09:03:32 <ttx> Alright well, let's get it started and keep it short
09:03:51 <ttx> Our agenda is at https://etherpad.opendev.org/p/large-scale-sig-meeting as always
09:04:08 <ttx> #topic Ops Deep Dive proposals review
09:04:47 <ttx> As a remidner, we encourage people to submit their own ideas for future Large Scale SIG OpenInfra Live episodes
09:04:54 <felixhuettner[m]> i did not see any yet on the mailing list
09:04:59 <ttx> I sent a message to teh mailing-list about that, let me fetch the link
09:05:15 <ttx> But yeah, no candidacies received yet
09:06:11 <ttx> #link https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/FV7TX2M42E5RUQMSQ2SFOHBVJTV6XOUX/
09:06:14 <felixhuettner[m]> i guess that needs some time and maybe more poking people when we are at some kind of event
09:06:45 <ttx> Yes, i think we need to engage when we see good candidates, pointing them to the above communication ^
09:07:09 <ttx> Will take a bit of time, but we are not in a hurry anyway :)
09:07:26 <ttx> #topic Large Scale doc
09:07:54 <ttx> Here we review the patch queue for changes at  https://docs.openstack.org/large-scale
09:08:21 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale+status:open
09:08:38 <felixhuettner[m]> thats definately the first one since a long while
09:08:52 <ttx> Indeed ! https://review.opendev.org/c/openstack/large-scale/+/907409
09:09:19 <ttx> Please review that one when you get a chance, i'll have a look too but you know better to judge for technical accuracy
09:09:58 <felixhuettner[m]> its interesting that after such a long time we get a document with neutron-ovs as network backend :)
09:10:40 <ttx> No need to review it during the meeting, but yes happy to see activity in that corner
09:10:44 <ttx> #topic Next meeting(s)
09:10:58 <ttx> #info Next EU+US IRC meeting Feb 21, 16utc
09:11:12 <ttx> #info Next APAC+EU IRC meeting Mar 6, 9utc
09:11:21 <ttx> #topic Open discussion
09:11:31 <ttx> Anything else to discuss before we close?
09:11:46 <felixhuettner[m]> not that i know of
09:12:00 <ttx> #action everyone to review https://review.opendev.org/c/openstack/large-scale/+/907409
09:12:29 <ttx> #action everyone to talk to their ops friends about https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/FV7TX2M42E5RUQMSQ2SFOHBVJTV6XOUX/
09:12:52 <ttx> I think that synthetizes what we need to do!
09:13:03 <ttx> Alright, thanks for joining felix.huettner !
09:13:09 <ttx> #endmeeting