09:00:14 <ttx> #startmeeting large_scale_sig
09:00:14 <opendevmeet> Meeting started Wed Mar  6 09:00:14 2024 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:14 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:28 <ttx> #topic Rollcall
09:00:37 <ttx> Anyone here for the Large Scale SIG meeting?
09:01:49 <ttx> Pinging amorin felix.huettner
09:02:03 <amorin> Hello!
09:02:08 <amorin> Thanks for the ping ;)
09:02:10 <ttx> Ah!
09:02:37 <felixhuettner[m]> o/
09:02:40 <felixhuettner[m]> thanks
09:02:45 <ttx> and here comes felix
09:02:53 <ttx> Ok let's get started
09:03:04 <ttx> #topic Ops Deep Dive proposals review
09:03:21 <ttx> well... we haven't received any, so that should be quick
09:03:33 <amorin> Ok
09:03:38 <ttx> Maybe we could make another call on the mailing-list?
09:03:41 <amorin> Should we ask again?
09:03:42 <amorin> Yup
09:03:42 <felixhuettner[m]> last time the OVN Community meeting was also quite empty. I'll ask again next time
09:03:56 <ttx> OK I'll make another call...
09:04:10 <ttx> #action ttx to remind people that Ops Deep Dive is open for suggestions
09:04:24 <ttx> #topic Large scale doc
09:04:54 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale
09:05:09 <ttx> We merged Sahid's change
09:05:19 <amorin> Yeah, that's nice
09:05:20 <ttx> thanks amorin for the review
09:05:45 <amorin> We may have something to share from ovh about rabbit in the near future
09:05:59 <ttx> great! Keep it coming
09:06:01 <amorin> Will keep you updated about this
09:06:24 <ttx> #topic Next meeting(s)
09:06:59 <ttx> two weeks ago a was alone in the EU+US meeting, and was wondering if we should move to monthly, and/or stop rotating
09:07:13 <ttx> since the EU+APAC time seems to gather more people
09:07:49 <ttx> It feels like we haven't enough stuff to discuss (or sense of urgency) to justify one every two weeks?
09:08:07 <felixhuettner[m]> yea, especially if there is no proposals for sessions there
09:08:17 <felixhuettner[m]> and if there is one we can still schedule one additionally
09:08:32 <ttx> we can always add more if we get more activity
09:08:36 <ttx> exactly
09:08:39 <amorin> +1
09:09:27 * ttx looks up scheduling options
09:10:28 <amorin> Either once per month, or every two weeks but only EU time?
09:10:56 <ttx> Let's try once per month and see
09:11:20 <amorin> Ack
09:11:22 <ttx> trying to avoid start of month as i have a bunch of other "monthly" things then
09:11:44 <felixhuettner[m]> the we just do the middle of the month?
09:11:51 <amorin> It's up to you, on my side I have no constraints
09:11:55 <felixhuettner[m]> so at 20th next time and then every 4 weeks?
09:11:57 <ttx> how about 4th wednesday of each month
09:12:30 <ttx> that would make it March 27, then April 24...
09:13:01 <amorin> Works for me
09:13:51 <ttx> I can make the necessary adjustments to https://meetings.opendev.org/#Large_Scale_SIG_Meeting
09:14:30 <ttx> and always at 9utc?
09:14:53 <amorin> +1
09:15:10 <ttx> (that will be 10:00 in March and 11:00 starting April)
09:15:17 <ttx> for CET
09:16:02 <ttx> #info next meeting March 27, 9utc
09:16:29 <ttx> #topic Open discussion
09:16:47 <ttx> #action ttx to post necessary adjustments to meeting schedule
09:18:35 <ttx> anything else?
09:19:16 <amorin> nothing more for me
09:19:30 <amorin> maybe one thing
09:19:41 <amorin> we are heavily working on rabbit at ovh
09:19:53 <amorin> we plan to push few commits on oslo.messaging and neutron
09:20:08 <amorin> to lower the number of queues/connections used by neutron
09:20:21 <ttx> sounds good!
09:20:35 <amorin> for now it's still on test/dev on our side, but that will become live in the next coming weeks
09:20:46 <amorin> that will be awesome for large scale users for sure
09:21:00 <ttx> amorin: there is an upcoming openinfra day in France you might consider presenting at, CFP soon to be open
09:21:08 <ttx> felix.huettner: same for germany
09:21:09 <amorin> good point
09:21:33 <ttx> #link https://openinfra.dev/days
09:21:44 <ttx> (Germany one already open CFP)
09:22:27 <ttx> french governement should present at the French one, and they told me they liked the large scale doc !
09:22:45 <amorin> amazing :)
09:23:35 <ttx> (openstack is used in internal deployments at at least 3 ministries)
09:24:00 <ttx> Did the OVHCloud public cloud get Secnumcloud-certified? If yes they are probably using that too)
09:24:26 <amorin> we are not secnumcloud, but we are building a new product which is :)
09:24:42 <ttx> still openstack-based?
09:26:27 <amorin> yup
09:28:21 <ttx> would love to discuss that and catch up, so OpenInfra Day France could be a good occasion
09:28:30 <ttx> anything else before we close?
09:28:40 <amorin> :)
09:29:25 <ttx> alright, thanks all
09:29:28 <ttx> #endmeeting