09:00:10 <amorin> #startmeeting large_scale_sig
09:00:10 <opendevmeet> Meeting started Wed Mar 27 09:00:10 2024 UTC and is due to finish in 60 minutes.  The chair is amorin. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:10 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:10 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:21 <amorin> #topic Rollcall
09:00:27 <felixhuettner[m]> o/
09:00:31 <amorin> hello!
09:00:34 <amorin> hey felixhuettner[m]
09:00:50 <amorin> is there anyone else for Large Scale SIG?
09:01:51 <ttx> I could make myself available at last minute!
09:01:56 <ttx> But I'll let you drive.
09:02:03 <amorin> yay!
09:02:17 <amorin> here is our agenda for today:
09:02:19 <amorin> #link https://etherpad.openstack.org/p/large-scale-sig-meeting
09:02:53 <amorin> #topic Ops Deep Dive proposals review
09:03:07 <ttx> we did not really receive any, despite my reminder
09:03:12 <amorin> So, we do not have any topic on the agenda so far
09:03:17 <felixhuettner[m]> i could not make it to the last OVN Community meeting, so i could not ask around then
09:03:39 <ttx> I'd say if by next meeting we do not get any proposed, we should consider a new strategy
09:03:51 <ttx> but let's give it another month?
09:04:00 <felixhuettner[m]> sounds good
09:04:10 <amorin> At OVH we did push some change on our infra to reduce the number of rabbitmq queues created by neutron services, maybe that could fit a deep dive?
09:05:50 <felixhuettner[m]> it would definately be interesting
09:06:51 <amorin> I can do a proposal / description of our journey to this for next meeting
09:06:59 <ttx> will that be enough to do a full hour ? Or do we need to find other such optimizations to talk about in a common episode?
09:07:15 <amorin> we dont need one hour for sure
09:08:11 <felixhuettner[m]> i guess you also have the general "let queues survive a rabbit restart" patches
09:08:18 <felixhuettner[m]> so maybe that can be combined
09:09:40 <amorin> I propose I do some sort of agenda of what we did for next meeting and we can decide then if it would fit?
09:09:51 <amorin> or combine with something else
09:10:38 <ttx> ok that works
09:10:40 <amorin> #action amorin do a sumup/agenda of rabbit challenges and optimisations done recently on OVH side
09:11:12 <amorin> is there any other idea before next topic?
09:12:02 <amorin> ok, lets move forward
09:12:08 <amorin> #topic Large scale doc
09:12:20 <amorin> #link https://docs.openstack.org/large-scale
09:12:29 <amorin> anything new on doc topic?
09:13:56 <amorin> Nothing on my side
09:14:31 <amorin> I think we merged the Societe Generale things few weeks ago and we do not have anything to review for now
09:14:42 <ttx> indeed
09:15:06 <amorin> lets move forward
09:15:08 <amorin> #topic Next meeting
09:15:36 <amorin> Info next meeting will be on April 24, 9utc on IRC
09:15:40 <amorin> #Info next meeting will be on April 24, 9utc on IRC
09:16:04 <amorin> #info next meeting will be on April 24, 9utc on IRC
09:16:23 <amorin> (was not sure about capital I, sorry..)
09:16:48 <amorin> I might have agenda conflict for this next meeting, but not sure yet
09:17:07 <amorin> that bad if I need to show you the rabbit stuff
09:17:11 <amorin> I'll let you know
09:17:40 <ttx> noted
09:18:17 <amorin> #topic Open discussion
09:18:23 <amorin> Anything else to share?
09:19:52 <amorin> ok, thank you for attending!
09:20:01 <amorin> #endmeeting