#openstack-operators: large_scale_sig

Meeting started by ttx at 09:01:18 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:01:30)
    1. https://etherpad.opendev.org/p/large-scale-sig-meeting (ttx, 09:02:34)

  2. Ops Deep Dive proposals review (ttx, 09:05:14)
    1. ACTION: amorin reach OVHcloud IA team about openstack GPU integration (amorin, 09:08:28)
    2. ACTION: everyone to think about a hot theme for our next episode, to be discussed at May meeting (ttx, 09:08:50)

  3. Large scale doc (ttx, 09:10:41)
    1. ACTION: push documentation about enabling quorum queues and other rabbitmq improvment settings for large scale (amorin, 09:24:18)

  4. Next meeting(s) (ttx, 09:34:08)
    1. ACTION: ttx to move meeting to 3rd wednesday every month (ttx, 09:41:36)

  5. Open discussion (ttx, 09:42:16)


Meeting ended at 09:43:28 UTC (full logs).

Action items

  1. amorin reach OVHcloud IA team about openstack GPU integration
  2. everyone to think about a hot theme for our next episode, to be discussed at May meeting
  3. push documentation about enabling quorum queues and other rabbitmq improvment settings for large scale
  4. ttx to move meeting to 3rd wednesday every month


Action items, by person

  1. amorin
    1. amorin reach OVHcloud IA team about openstack GPU integration
  2. ttx
    1. ttx to move meeting to 3rd wednesday every month
  3. UNASSIGNED
    1. everyone to think about a hot theme for our next episode, to be discussed at May meeting
    2. push documentation about enabling quorum queues and other rabbitmq improvment settings for large scale


People present (lines said)

  1. amorin (82)
  2. ttx (59)
  3. felixhuettner[m] (9)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.