09:00:45 <ttx> #startmeeting large_scale_sig
09:00:45 <opendevmeet> Meeting started Wed May 15 09:00:45 2024 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:45 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:45 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:59 <ttx> ping amorin
09:01:11 <ttx> I think Felix mentioned he would not be able to make it today
09:01:27 <ttx> #topic Rollcall
09:01:45 <ttx> songwenping_: welcome!
09:02:03 <songwenping_> ttx: thanks
09:02:34 <ttx> While we wait for others to join, could you introduce yourself? What are you working on? Why are you interested in the large scale SIG?
09:03:27 <songwenping_> i am Cyborg PTL :)
09:04:29 <ttx> You told me you were interested in helpign with the Large Scale doc, especially the performance side
09:04:33 <songwenping_> my company Inspur recently have some optimization on large scale test.
09:05:17 <songwenping_> and we want contribute it to the Large Scale doc.
09:05:55 <ttx> Looks like amorin missed the meeting reminder and it will just be the two of us today. The others will catch up reading the meeting logs
09:06:03 <ttx> #topic Large Scale doc
09:06:23 <ttx> Let's discuss in more details what you want to optimize on the docs side
09:06:48 <ttx> #link  https://docs.openstack.org/large-scale
09:07:40 <ttx> songwenping_: Do you think that would fit in the existing pages, or we would create somethign specific around performance?
09:09:07 <songwenping_> i am not sure, first i will tell you some results.
09:09:14 <ttx> yes please!
09:11:44 <ttx> songwenping_: can you share the results now?
09:12:05 <songwenping_> please wait
09:12:23 <songwenping_> a few seconds.
09:13:42 <songwenping_> we support 3000 compute nodes in one aggregate and Concurrent create 3000 vms and the success rate is 100%.
09:15:17 <ttx> sounds pretty good to me
09:16:49 <songwenping_> the current record is 1000 compute nodes?
09:17:58 <ttx> I don;t think we really have a record, but we certainly discouraged larger aggregates as you'd get delays / failures
09:19:16 <ttx> Maybe the right approach you should write a document describing all your findings, and then we can discuss how to best integrate it in the doc
09:19:59 <ttx> One approach might be to integrate it into existign documents, another approach would be to create a separate "performance" specific document
09:20:08 <songwenping_> this is our actual use case.
09:20:33 <ttx> But it's hard to choose between the two approaches until we see the doc, so maybe that's the first step
09:21:28 <ttx> When ready you can post it to the openstack-discuss mailing-list with the [largescale-sig] prefix so that we atre sure to see it
09:21:36 <ttx> are*
09:22:01 <ttx> and then we'll read it and discuss how to integrate it at the next meeting?
09:22:15 <songwenping_> i prefer to create a seperate doc as it's easy to review.
09:23:45 <ttx> OK, the format is up to you (could be etherpad, could be proposed Gerrit change against large-scale git repo, could be email...). Just let us know by email when ready :)
09:24:20 <songwenping_> sure, i will post the the mail first.
09:24:26 <ttx> Perfect
09:24:47 <ttx> I want amorin and felix.huettner 's eyes on it before we get too far in discussing where to integrate it
09:25:06 <ttx> They are the experts, I just play one on Mastodon
09:25:32 <ttx> songwenping_: anything you'd like to add?
09:25:51 <songwenping_> haha, nothing else.
09:26:58 <ttx> Alright. I skipped the discussion about the the next OpenInfra Live episode since we are missing other members of the SIG
09:27:07 <ttx> #topic Next meeting(s)
09:27:59 <ttx> With our new schedule the next meeting will be on IRC at 9:00 UTC on June 19
09:28:19 <ttx> songwenping_: I'm assuming you will be able to post your doc for review before then?
09:28:42 <songwenping_> no problem
09:28:46 <ttx> #action songwenping_ to post his performance findings doc for review ahead of next meeting
09:28:56 <ttx> Perfect!
09:29:07 <ttx> #info next meeting will be on IRC at 9:00 UTC on June 19
09:29:12 <ttx> #topic Open discussion
09:29:33 <ttx> Anything else to discuss? Sorry we did not get more people today, there is usually at least 3 of us :)
09:31:07 <ttx> OK, if nothing else, we'll close early. Thanks songwenping_ for joining and sharing your findings!
09:31:45 <ttx> #endmeeting