09:00:08 <ttx> #startmeeting large_scale_sig
09:00:08 <opendevmeet> Meeting started Wed Sep 18 09:00:08 2024 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:08 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:08 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:24 <ttx> Hi everyone, welcome to the Large Scale SIG meeting!
09:00:37 <ttx> #topic Rollcall
09:00:57 <ttx> amorin felix.huettner around?
09:01:06 <amorin> Hey!
09:01:17 <ttx> Hi! welcome back
09:01:55 <amorin> Thanks!
09:02:35 <ttx> anyone else?
09:03:08 <ttx> Our agenda is at https://etherpad.opendev.org/p/large-scale-sig-meeting
09:03:33 <ttx> #topic Epoxy activities
09:03:50 <ttx> I wanted to discuss what we should be trying to do over the next development cycle
09:04:28 <ttx> It always feels like there is a lot of interest in large scale SIG when I talk to various users around the world, but that does not translate necessarily into IRC meeting participation
09:05:31 <ttx> Regular meetings at a specified time on IRC seem to be a barrier to some. I wonder how to turn more activities in a async or ad-hoc manner
09:05:58 <amorin> agree, we struggle to find people participating
09:06:12 <amorin> do you think an async would bring more people?
09:06:21 <ttx> Ironically it looks easier to organize a openinfra Live episode because it's a one-off and we can set up dedicated meetings at times that are convenient for participants to prepare
09:06:55 <ttx> i think it's more difficult to motivate people to attend a regular meeting than to prepare a webcast
09:07:33 <amorin> so maybe we could stop our IRC meetings and communicate more on the mailing list?
09:08:00 <ttx> I'm fine with the IRC meeting basically being the meeting between the 3-4 leads of the SIG
09:08:31 <ttx> but we need other things to reach out to other users
09:08:38 <amorin> ok
09:08:53 <ttx> I don't have a magic solution, that's why I wanted to discuss it
09:09:30 <amorin> maybe we could start discussions on the ml at a regular basis?
09:09:32 <ttx> maybe we should just organize thematic events and invite people to join if they are interested
09:10:03 <ttx> events could be zoom meetings or openinfralive webcasts
09:10:30 <ttx> but this is all a lot more time consuming
09:11:12 <ttx> Or maybe we should just continue to organize regular webcasts, and just use a monthly meeting to coordinate between leads
09:12:12 <amorin> I have the feeling that openinfralive webcasts need more preparation to have a full episode correctly set
09:12:18 <ttx> I feel like we have a lot of users that have good stories to tell but are not active on IRC or the mailing-lists
09:12:24 <amorin> zoom meetings could be an idea
09:14:19 <ttx> So we could try a thing where we set up a Zoom call with a guest star (a specific user we'd like to get more involved) where they share their story and then have bidirectional Q&A with whoever shows up
09:14:48 <amorin> ok, sounds good to me
09:14:57 <ttx> we set it up at a time that is convenient for the core crew and the guest star, then promote it on the ML
09:14:59 <amorin> do you already have in mind your guest star?
09:15:29 <ttx> i have a few from recent interactions - Nxtgen Cloud, Samsung, Hyundai, Reliance Jio
09:15:48 <amorin> cool
09:16:11 <ttx> Geico would be nice etc.
09:17:35 <ttx> Agree that would not be as heavyweight as an openinfra live. We could still "record" it for offline consumption but we would not push it to youtube
09:18:08 <ttx> ideally participants would find enough value to it to end up being regular attendees of the future zoom calls
09:18:27 <ttx> just brainstorming out loud
09:18:50 <amorin> yes, if we should let everybody know about the fact that this will be more a discussion rather than a prepared meeting
09:19:12 <ttx> yes
09:20:00 <ttx> OK, I'll give it a bit more thought, and post a proposal on the ML
09:20:44 <amorin> ok
09:22:01 <ttx> Alright, any other ideas or changes for the next cycle? If we do that i feel like monthly IRC meeting at the currentt ime can continue
09:22:20 <ttx> no need for more often or time rotation as much
09:22:43 <amorin> agree, maybe I can reach out to felixhuettner[m] to make sure that works for him also
09:23:03 <ttx> yes
09:24:06 <ttx> I'll see if it still makes sense to do a "operating GPU cloud" episode in the near future -- could be organized as part of a campaign to show openstack is a good fit for GPU clouds, but I'm not sure we should necessarily be the main organizers
09:24:58 <amorin> ok, let us know!
09:24:59 <ttx> ok, next topic
09:25:14 <frickler> wasn't that GPU episode already scheduled? or was it canceled?
09:25:45 <ttx> It's not scheduled yet, still hunting for participants
09:25:50 <ttx> #topic Large scale doc
09:26:02 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale+status:open
09:26:28 <ttx> List is empty, so nothing up for review
09:26:59 <ttx> In the new format we can use the meeting as a funnel into new doc contributions, as a next step of engagement
09:27:31 <amorin> agree
09:27:41 <ttx> If we do it right, the SIG becomes a path through which large scale users get more directly involved in the community
09:28:24 <ttx> because what I'm seeing right now is vvery successful and large deployments of openstack that are completely invisible upstream, and there is a risk in that
09:28:58 <ttx> and when I tell them, would you like to share your details with fellow large scale operators thay are like "of course!"
09:29:18 <ttx> sometimes they only need some nudging
09:29:42 <ttx> and may realize that they have a lot to gain in participating more directly
09:30:09 <ttx> #topic Next meeting
09:30:21 <ttx> Our next meetign is scheduled for... Oct 16
09:30:46 <amorin> I should be there
09:31:35 <ttx> #action ttx to solidify the Epoxy activity proposal and post it on the mailing-list
09:31:51 <ttx> #topic Open discussion
09:31:58 <ttx> anything else ?
09:32:27 <amorin> nothing here
09:34:16 <ttx> alright. Thanks for joining!
09:34:20 <ttx> #endmeeting