09:00:48 <ttx> #startmeeting large_scale_sig
09:00:48 <opendevmeet> Meeting started Wed Nov 27 09:00:48 2024 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:48 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:48 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:59 <amorin> hello!
09:01:07 <ttx> Hi amorin!
09:01:24 <ttx> Felix has been sending his regrets, he will be missing this one
09:01:41 <ttx> Anyone else here for the Large Scale SIG IRC meeting?
09:02:00 <ttx> Our agenda is at https://etherpad.opendev.org/p/large-scale-sig-meeting
09:02:01 * frickler is just watching from the back
09:02:30 <ttx> Alright! welcome.
09:02:36 <ttx> #topic First Large Scale SIG virtual meetup
09:02:58 <ttx> Our main topic for discussion is the first installment of our new format for Large Scale SIG discussions
09:03:29 <ttx> It is scheduled for December 5, 16utc, and will feature Rackspace guest(s)
09:03:50 <amorin> that's great
09:03:53 <ttx> As a reminder this new format is less formal than an OpenInfra Live and anyone can join
09:04:05 <amorin> it will happen on zoom, right?
09:04:23 <ttx> Zoom or Jitsi, tbd
09:04:50 <amorin> we should send a link on mailing list to let everybody know about this discussion
09:04:55 <ttx> I still need to think how to best convey the link to avoid party crashers
09:05:21 <ttx> but yes we need to discuss how we'll promote it
09:05:36 <ttx> Mailing-list sounds like a no-brainer
09:06:00 <ttx> I'm a bit reluctant to mention it on social media due to above-mentioned party crashers
09:06:27 <ttx> But maybe we can mention it by linking to the mailing-list? Usually the indirection is enough to lose people
09:07:00 <amorin> is there any way for us to kick someone in urgent situation?
09:07:36 <ttx> Yes there should be, but that's what I need to check with Jitsi
09:07:47 <ttx> otherwise we'll use zoom
09:08:03 <ttx> Any idea how others are doing their video meetings?
09:09:25 <amorin> I have no other idea
09:10:19 <ttx> In Jitsi if you are the first to join you can set a password or waiting room
09:11:06 <amorin> password is maybe useless, but waiting room can be a way to control?
09:11:10 <ttx> I'll ask around and see what's the most convenient, but yes we should start promoting it asap
09:11:34 <ttx> yeah the trick being, how to be sure to be the first to join
09:11:50 <ttx> which is why I'm considering Zoom instead
09:12:28 <ttx> Any other idea on the promotion side?
09:14:18 <ttx> We should also reach out to Kevin to know if he will have slides or not, we can do that early next week when the US is back from eating turkey
09:14:59 <amorin> ok
09:15:14 <ttx> #action ttx to assess if Zoom or jitsi is better (with an eye toward securing the meeting) and send promotion emails
09:15:23 <amorin> I can contact kevin
09:15:24 <ttx> #action ttx to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?)
09:15:31 <ttx> #undi
09:15:36 <ttx> * #undo
09:16:05 <ttx> #action amorin to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?)
09:16:16 <amorin> :)
09:16:17 <ttx> thanks!
09:16:39 <ttx> Anything else on that topic?
09:17:58 <ttx> #topic Large scale doc
09:18:07 <amorin> I'll think about few topics to talk about with Kevin during the discussion
09:18:17 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale+status:open
09:18:36 <ttx> review board is empty, so nothing to discuss
09:18:52 <amorin> :)
09:18:56 <ttx> #topic Next meeting(s)
09:19:20 <ttx> We'll skip the December one as it will fall in the mioddle of the holidays
09:19:50 <ttx> then we should go back to 3rd wednesdays, as discussed last time
09:20:04 <ttx> so next meeting is going to be January 15
09:20:18 <amorin> yup
09:20:22 <ttx> #action ttx to fix calendar to skip December and go back to 3rd Wed
09:20:46 <ttx> #topic Open discussion
09:21:10 <ttx> Anything else to discuss? Looking forward to that first virtual meetup!
09:21:47 <amorin> sounds good
09:22:03 <dmsimard[m]> I should be sleeping right now (#dadops) but I am curious about whether this meeting's schedule is deliberately this early :)
09:22:20 <amorin> hey dmsimard[m] !
09:22:59 <dmsimard[m]> I would like to participate in some fashion, I work with amorin nowadays but 4AM is rough!
09:23:05 <ttx> dmsimard: we used to alternate between US+EU and EU+Asia times, but the only people coming would be from EU so we ended up selecting a convenient time for EU
09:23:06 <amorin> we used to have a more US compatible timeslot
09:23:50 <ttx> I'm happy to consider moving to EU afternoon if there is interest
09:24:03 <dmsimard[m]> ah, I wonder if some north america outreach could get us more participants
09:24:20 <amorin> we can try again :)
09:24:21 <ttx> but yes over the past year(s) we used to have people from Asia showing up more often than people from Americas
09:25:03 <dmsimard[m]> no worries for now, perhaps something to think about
09:25:12 <ttx> The trick being to find a time that would work, EU afternoons are a bit busy
09:25:41 <dmsimard[m]> yeah, my mornings are equally as busy :)
09:26:12 <ttx> I could do Thursdays at 15utc or 16utc if it's monthly
09:26:49 <amorin> that works for me as well
09:26:50 <ttx> How about we discuss it during the video meeting next week? i expect we'll have more of a US showing there
09:27:33 <ttx> I'll pause on updating the calendar
09:28:12 <dmsimard[m]> That makes sense, we can find out if there is interest
09:28:45 <ttx> exactly. and find a time that works for most
09:29:10 <ttx> Anything else before we close this meeting?
09:29:26 <dmsimard[m]> nothing from me, thanks for hearing me out :)
09:29:41 <amorin> you need to sleep now :)
09:29:49 <ttx> alright then
09:29:53 <ttx> #endmeeting