09:00:50 <ttx> #startmeeting large_scale_sig
09:00:50 <opendevmeet> Meeting started Wed Feb 19 09:00:50 2025 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:50 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:50 <opendevmeet> The meeting name has been set to 'large_scale_sig'
09:00:59 <felixhue-> Hi
09:01:09 <ttx> felixhue-: Hi!
09:01:29 <ttx> Anyone else here for the large Scale SIG meeting ? amorin ?
09:02:18 <ttx> Alright, let's get started
09:02:26 <ttx> #topic Next Large Scale SIG virtual meetup
09:02:43 <ttx> So... I made slow progress in finding a guest for the next one
09:03:02 <ttx> Nexgen is interested but has been a bit slow reacting
09:03:24 <ttx> I still think it's our best bet for the next one, I'd love to discuss the specifics of a pure AI cloud
09:03:48 <ttx> but it might be an April thing
09:04:16 <ttx> Thoughts?
09:04:32 <felixhue-> the AI part would also be quite interesting for me
09:04:41 <felixhue-> so that sounds great
09:04:42 <ttx> #info Nexgen interested, might be delayed to early April
09:05:00 <ttx> I prefer to wait and have a high quality discussion rather than rush someone else in
09:05:21 <felixhue-> yea, lets rather go with a nice session
09:05:25 <ttx> I'll keep you updated on progress!
09:05:36 <ttx> #topic Large scale doc
09:05:51 <felixhue-> i was thinking if we could also approach the other people that joined in the last session and had interesting questions
09:06:11 <ttx> good idea!
09:06:12 <felixhue-> maybe thats a question we could ask at the end of the next session
09:06:13 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale+status:open
09:06:31 <ttx> yeah, like who wants to be next
09:06:35 <felixhue-> +1
09:06:56 <ttx> making a note
09:06:59 <felixhue-> i honestly did not touch/look at the docs for a long time
09:07:13 <ttx> Well, nothing to review there
09:07:26 <ttx> #topic Next meeting(s)
09:07:42 <ttx> So there is the question of moving the meeting to a EU+US time
09:07:57 <ttx> Our current time is convenient for us because there is limited conflicts in the EU morning
09:08:11 <ttx> but we haven't had a participant from APAC in a long time
09:08:12 <felixhue-> but EU afternoon is also fine
09:08:26 <felixhue-> as long as we don't do it as late as the OVN guys :)
09:08:31 <ttx> and we could have a few US people join (Kevin Carter expressed interest)
09:08:42 <felixhue-> maybe 16 UTC latest
09:08:52 <felixhue-> but not sure on if that would then fit for him
09:09:22 <ttx> That would likely work... Wednesday 16utc?
09:10:16 <felixhue-> sounds good
09:10:28 <ttx> If we change the time I'll probably move it to 2nd Wednesday  too as I have a conflict next month
09:10:29 <felixhue-> it's parallel to another session of mine, but that is also true for the current time :)
09:10:35 <ttx> so March 12, 16utc for next meeting
09:10:39 <felixhue-> sounds good
09:10:51 <ttx> #action ttx to move meeting to 16utc for next time (March 12)
09:11:02 <ttx> #info Next meeting: March 12, 16utc
09:11:14 <ttx> I'll make sure Kevin knows to give him an opportunity to join
09:11:26 <ttx> #topic Open discussion
09:11:33 <ttx> Anything else we should be discussing?
09:11:57 <felixhue-> not that i know of
09:12:05 <felixhue-> other than the new ovn release that will hit in March
09:12:17 <felixhue-> contains a bunch of interesting stuff, especially on the bgp side
09:12:34 <ttx> Big changes expected?
09:12:39 <ttx> Could be interesting to discuss impact
09:12:46 <felixhue-> not needed (so nothing breaking)
09:12:54 <felixhue-> but we could gain a lot of value from that
09:12:55 <ttx> ok
09:13:42 <ttx> anything else?
09:13:48 <felixhue-> no, i'm good
09:13:56 <ttx> Alright, thanks for joining today!
09:14:05 <felixhue-> thanks a lot
09:14:07 <ttx> #endmeeting