16:01:19 <ttx> #startmeeting large_scale_sig
16:01:19 <opendevmeet> Meeting started Wed Mar 26 16:01:19 2025 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:19 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:19 <opendevmeet> The meeting name has been set to 'large_scale_sig'
16:01:50 <ttx> Our agenda at https://etherpad.opendev.org/p/large-scale-sig-meeting
16:02:01 <ttx> Anyone here for the Large Scale SIG meeting?
16:02:04 <amorin> Yes!
16:02:10 <felixhuettner> hi, yes
16:02:21 <felixhuettner> i'm parallely in another meeting, so my attention is splited
16:02:31 <ttx> This is a new timing for the meeting, hoping that it would facilitate Americas participation
16:03:03 <ttx> Sounds like the usual suspects are here
16:03:21 <ttx> amorin felixhuettner Hi! and thanks for joining
16:04:05 <ttx> I don't have that much to cover in the agenda, those are busy days and we did not make great progress on Large Scale SIG things
16:04:18 <ttx> #topic Next Large Scale SIG virtual meetup
16:04:52 <ttx> We are still hoping to confirm Nexgen -- they said they were interested but are probably too busy buying GPUs
16:05:26 <ttx> Hopefully we'll be able to confirm a date soon. Allison reached out again a few days ago
16:05:34 <ttx> I'll keep you updated if there is any movement there
16:05:48 <amorin> ok!
16:06:15 <ttx> #topic Large scale doc
16:06:29 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale+status:open
16:06:46 <ttx> no change to review, all good
16:07:09 <ttx> #topic Next meeting(s)
16:07:51 <ttx> so the new time will move to 6pm as DST kicks in, which is not great for EU folks which represents 100% of this call right now
16:08:08 <ttx> I was considering moving one hour earlier
16:08:17 <ttx> but keep the US-friendly time
16:08:22 <felixhuettner> that would be a lot easier to handle
16:08:35 <amorin> I agree
16:09:23 <ttx> so April 23, 15utc
16:09:50 <ttx> #action ttx to move SIG meeting time at 15utc as DST kicks in
16:09:53 <amorin> works for me
16:09:59 <felixhuettner> sounds good
16:10:00 <ttx> #info Next meeting: April 23, 15utc
16:10:37 <ttx> #topic Open discussion
16:10:50 <ttx> #link https://review.opendev.org/c/openstack/oslo.db/+/945415
16:11:07 <amorin> yes :) I just wanted to initiate a talk
16:11:16 <amorin> we are struggling with neutron scale locally
16:11:33 <amorin> we identified that neutron is always doing SQL requests to only ONE db node
16:11:44 <amorin> never using the "slave_connection" parameter
16:11:57 <amorin> I was wondering if other operator hit the same issue
16:12:41 <felixhuettner> most of our issues come from inefficient db queries, so we are not that far in the optimization that we need that yet :)
16:12:55 <ttx> You might have a larger audience for that question on the ML
16:13:20 <amorin> I can start a thread
16:13:30 <amorin> I opened a bug
16:13:31 <ttx> that change sounds pretty harmless if it does not change the default
16:13:47 <amorin> they are affraid about the possibility it would offer
16:14:09 <ttx> would be good to have at least another user confirm that could be useful to them, I guess
16:14:18 <amorin> yup
16:15:06 <amorin> maybe felixhuettner you would be interested?
16:15:31 <amorin> note that we havnt yet tested the param at scale
16:16:15 <felixhuettner> i don't think our values would be too helpful
16:16:25 <felixhuettner> our neutron db (the largest one) runs at 9 cores currently
16:16:32 <felixhuettner> so i guess we would not see too much
16:16:40 <amorin> ok :)
16:16:51 <ttx> OK, any other topic? I was wondering if you both observed EU demand growth as a result of the geopolitical tension. I'm suspecting yes, but might be inventing things...
16:17:26 <ttx> Also.. we have dates for OpenInfra Europe Summit!
16:17:30 <amorin> good question, I have no idea :)
16:17:33 <felixhuettner> i am quite far from these thing so not realy sure, but i would guess so
16:17:46 <felixhuettner> is it really on a weekend, or did i look wrong :)
16:18:05 <ttx> It is overlapping a weekend yes
16:18:07 <amorin> it is yes
16:18:18 <ttx> but starts on a Friday
16:18:25 <felixhuettner> ok, then i did not misslook :)
16:19:13 <ttx> Hopefully that means we can have a bunch of corporate types on teh Friday and more community/students thanks to the weekend
16:19:34 <ttx> since it's in a university/reasearch lab campus
16:20:09 <felixhuettner> would be a interesting change
16:20:31 <ttx> anyway, early stages of planning, things might still evolve in terms of what happens on which day
16:20:42 <ttx> anything else to discuss?
16:21:01 <felixhuettner> nope, not from me
16:21:25 <ttx> ok then, in time for hoppnig to my next meeting
16:21:27 <ttx> #endmeeting