15:00:20 <ttx> #startmeeting large_scale_sig
15:00:20 <opendevmeet> Meeting started Wed May 28 15:00:20 2025 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:20 <opendevmeet> The meeting name has been set to 'large_scale_sig'
15:00:36 <felixhuettner> Hi everyone
15:00:38 <amorin> o/
15:00:58 <ttx> felixhuettner, amorin welcome!
15:01:15 <ttx> Anyone else interested in the Large Scale SIG meeting?
15:02:01 <dmsimard[m]> o/
15:02:21 <ttx> Our agenda lives at https://etherpad.opendev.org/p/large-scale-sig-meeting
15:02:32 <ttx> dmsimard: hi!
15:02:48 <ttx> #topic Ops Radio May 30
15:03:24 <ttx> Given our very slow progress organizing a new Large Scale openStack video meeting, i think it would be good for us to participate in the Ops Radio event instead
15:03:30 <amorin> sounds amazing idea, it looks like our discussions we had
15:03:39 <ttx> #link https://wiki.openstack.org/wiki/Operations/Meetups#2025_Ops_Radio_Hour_Series
15:04:06 <amorin> unfortuntely I wont be able to join the first one
15:04:07 <ttx> There is one this Friday at 14utc
15:04:34 <ttx> yeah, it's not great timing for us
15:04:38 <felixhuettner> yea i am also off then :)
15:04:55 <ttx> dmsimard might be able to represent :)
15:05:15 <dmsimard[m]> I will try to make it yes
15:05:25 <ttx> \o/
15:05:29 <dmsimard[m]> I don't have conflicting meetings so I should be there
15:05:39 <amorin> I asked on the ml, but maybe you know if its recorded?
15:05:43 <ttx> dmsimard: please tell everyone that Europeans are impeached
15:05:53 <ttx> otherwise we would have attended
15:06:08 <ttx> hmm, not sure
15:06:20 <dmsimard[m]> I'm not sure what you mean by impeached but I'll tell them :p
15:07:03 <ttx> we can't make it
15:07:18 <ttx> asking Ildiko if it is recorded
15:07:26 <dmsimard[m]> ok, sure
15:07:39 <ttx> alright, anything else on this topic before we move on?
15:08:03 <ttx> #topic     Next Large Scale SIG virtual meetup
15:08:37 <ttx> So... very slow progress on that one. Our marketing crew is busy securing speakers for the OpenInfra Summit Europe, so this has lower prio
15:09:02 <ttx> I'l let you all know if there is any progress
15:09:18 <ttx> But unliekly to happen before September at this point
15:09:25 <amorin> Ack
15:09:52 <ttx> #topic Large scale doc
15:09:54 <dmsimard[m]> Reminds me I still need to submit something to the summit CFP 🤔
15:10:18 <ttx> #link https://review.opendev.org/q/project:openstack/large-scale+status:open
15:10:32 <ttx> Pretty calm on that front
15:10:33 <felixhuettner> same for me, i have two topics i want to add there (i think)
15:10:59 <ttx> #topic Next meeting(s)
15:11:33 <ttx> Our next meeting is planned for June 25. I do have a conflict now at that hour, so I was wondering if we could move an hour earlier. but I don;t want to lose dmsimard
15:12:24 <dmsimard[m]> An hour earlier based on today's time is fine
15:12:46 <ttx> amorin felixhuettner ?
15:12:50 <amorin> Fine for me
15:13:18 <felixhuettner> sounds good
15:13:21 <ttx> #action ttx to move June meeting one hour earlier
15:13:25 <ttx> sold!
15:13:34 <ttx> #topic Open discussion
15:13:39 <ttx> I do have one topic!
15:13:50 <amorin> Yup!
15:13:54 <ttx> I recently noticed this presentation, looked pretty interesting https://www.youtube.com/watch?v=nfZ56UCVQww
15:14:01 <ttx> Was wondering if you had seen this
15:14:18 <amorin> Checking..
15:14:32 <felixhuettner> nope, but it looks interesting
15:14:37 <dmsimard[m]> Have not seen it myself, thanks for sharing
15:14:38 <ttx> 14,000 hypervisors in one region sounds... impressive
15:14:58 <amorin> oh yes I have seen that
15:15:00 <dmsimard[m]> rabbitmq is not our only bottleneck but it is worth taking a look :)
15:15:01 <ttx> It is a bit of a complex setup with Consul, but the scale they achieve might make it worth it
15:15:03 <amorin> the http drive
15:15:05 <amorin> the http driver
15:15:24 <amorin> reviews are ongoing on oslo.messaging side
15:15:37 <felixhuettner> allthough for us rabbit has been quite tame in the last months
15:16:28 <ttx> Okestro folks are struggling with it, I pointed them to the doc we produced
15:16:34 <amorin> are you using quorum queues?
15:16:41 <amorin> and consistent naming?
15:17:23 <felixhuettner> i think so, i am just not sure if it is fully rolled out yet
15:17:28 <amorin> k
15:17:46 <ttx> Alright, anything else?
15:17:58 <amorin> yes, just for info: https://review.opendev.org/c/openstack/neutron/+/950486
15:18:08 <amorin> we produced that internally, might be interesting for folks
15:18:22 <amorin> we try to monitor the connection between dhcp agents
15:19:26 <ttx> sounds simple enough
15:19:42 <felixhuettner> i'm so happy we do not have these agents anymore :)
15:19:56 <felixhuettner> the metadata agent alone is already fun enough
15:19:58 <amorin> they are not the worst...
15:20:07 <amorin> l3 is much more problematic
15:20:24 <felixhuettner> should i now include some OVN advertising here? :)
15:20:26 <dmsimard[m]> Do you rely on config drive instead of dhcp ?
15:20:50 <felixhuettner> OVN does dhcp for us, and it is one of the things that just work without any issue
15:20:52 <amorin> they use ovn, and ovn integrates that inside the ovs openflow rules
15:21:06 <dmsimard[m]> ah, gotcha
15:21:25 <felixhuettner> i mean you get other issues instead, but i would honestly never go back :)
15:21:49 <amorin> that's a good advertisement :)
15:23:22 <ttx> any other topic?
15:23:28 <amorin> All good here
15:23:42 <dmsimard[m]> nothing from me
15:23:44 <felixhuettner> not from me
15:23:48 <ttx> Alright then, have a great extended week-end for those who are taking those days off!
15:23:59 <ttx> #endmeeting