#openstack-meeting: LCOO

Meeting started by jamemcc at 14:01:21 UTC (full logs).

Meeting summary

  1. IRC for Meetings (jamemcc, 14:06:05)
    1. https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/14652145/2017.08.17+LCOO+General (shintaro, 14:10:24)
    2. AGREED: to continue simulataneous IRC with this meeting (jamemcc, 14:16:01)

  2. Specialization-Extreme Testing (jamemcc, 14:16:37)
    1. AGREED: once the structure/vision/deliverables is done bring it as a SIG proposal (jamemcc, 14:23:43)
    2. ACTION: Jamey Bring to SIG once ready (jamemcc, 14:24:08)

  3. Announcements (jamemcc, 14:31:24)
    1. http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-08-14-18.02.html (jamemcc, 14:32:14)

  4. Stakeholders Meeting AUgust 31 (jamemcc, 14:47:46)
  5. Future of LCOO (jamemcc, 14:53:49)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. Jamey Bring to SIG once ready


People present (lines said)

  1. jamemcc (30)
  2. AndyU (16)
  3. zhouyaguo (11)
  4. shintaro (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.