#openstack-meeting-4: log-wg

Meeting started by Rockyg at 20:02:17 UTC (full logs).

Meeting summary

  1. intros (Rockyg, 20:03:20)
  2. cureent state (Rockyg, 20:08:19)
    1. https://review.openstack.org/156508 (dhellmann, 20:13:59)
    2. ACTION: get log message owner for each project and add to Theirry's page tracking them (Rockyg, 20:28:26)
    3. https://wiki.openstack.org/wiki/CrossProjectLiaisons (bknudson, 20:29:14)
    4. https://wiki.openstack.org/wiki/LogWorkingGroup (Rockyg, 20:30:12)
    5. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Logging_Working_Group (dhellmann, 20:31:55)
    6. ACTION: Identify guidelines that can make sense to add to Hacking (Rockyg, 20:35:25)
    7. https://etherpad.openstack.org/p/Log-Rationalization (dhellmann, 20:36:55)

  3. Error codes (Rockyg, 20:38:11)
    1. https://review.openstack.org/#/c/127482 (Rockyg, 20:39:34)
    2. http://www.faqs.org/rfcs/rfc5424.html is syslog spec (Rockyg, 20:44:31)

  4. Ops meetup (Rockyg, 20:48:14)
  5. priorities (Rockyg, 20:57:22)
    1. ACTION: Priorities: 1. Education around Logging Guidelines 2. Spec out and feedback for error code spec and referrer id 3. Get project liaisons for Log Working Group (Rockyg, 21:03:04)
    2. ACTION: jokke will bring up ML thread around priorities agreed (jokke_, 21:03:28)


Meeting ended at 21:04:15 UTC (full logs).

Action items

  1. get log message owner for each project and add to Theirry's page tracking them
  2. Identify guidelines that can make sense to add to Hacking
  3. Priorities: 1. Education around Logging Guidelines 2. Spec out and feedback for error code spec and referrer id 3. Get project liaisons for Log Working Group
  4. jokke will bring up ML thread around priorities agreed


People present (lines said)

  1. Rockyg (77)
  2. dhellmann (55)
  3. jokke_ (43)
  4. bknudson (27)
  5. ppetit_ (8)
  6. nkrinner (7)
  7. masteinhauser (6)
  8. dims (3)
  9. openstack (3)
  10. barrett (1)


Generated by MeetBot 0.1.4.