#openstack-meeting-4: log_wg

Meeting started by Rockyg at 20:00:41 UTC (full logs).

Meeting summary

  1. action items (Rockyg, 20:05:19)
  2. Open discussion (Rockyg, 20:15:57)
    1. oslo.log keyword adapter use example. It can do what this patch does: https://review.openstack.org/#/c/164755/ (Rockyg, 20:23:50)
    2. ACTION: Need to devise a way to include member of log_wg on log related project patches -- TBD maybe next meeting (Rockyg, 20:30:01)


Meeting ended at 20:34:29 UTC (full logs).

Action items

  1. Need to devise a way to include member of log_wg on log related project patches -- TBD maybe next meeting


People present (lines said)

  1. Rockyg (44)
  2. Nikolay_St (22)
  3. dhellmann (13)
  4. nkrinner (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.