#openstack-meeting-4: log_wg

Meeting started by jokke_ at 20:00:34 UTC (full logs).

Meeting summary

  1. attendance and courtecy calls (jokke_, 20:00:58)
  2. action items (jokke_, 20:02:19)
  3. Ongoing specs (jokke_, 20:05:41)
    1. https://etherpad.openstack.org/p/request-id (dhellmann, 20:09:54)

  4. ops midcycle planning (jokke_, 20:12:04)
    1. https://www.eventbrite.com/e/openstack-ops-mid-cycle-meetup-tickets-17703258924 (dhellmann, 20:13:49)
    2. https://www.eventbrite.com/e/openstack-ops-mid-cycle-meetup-tickets-17703258924 (jokke_, 20:14:41)
    3. https://etherpad.openstack.org/p/PAO-ops-meetup (jokke_, 20:14:53)

  5. log_wg meeting time (jokke_, 20:21:33)
    1. ACTION: jokke_ will send e-mail to the mailing list probing if there is need for bi-weekly rotation of meeting time, otherwise we keep it as it is. (jokke_, 20:26:08)

  6. open discussion (jokke_, 20:26:22)
    1. https://review.openstack.org/#/c/156508/16/specs/return-request-id.rst (bknudson, 20:39:06)


Meeting ended at 20:45:22 UTC (full logs).

Action items

  1. jokke_ will send e-mail to the mailing list probing if there is need for bi-weekly rotation of meeting time, otherwise we keep it as it is.


Action items, by person

  1. jokke_
    1. jokke_ will send e-mail to the mailing list probing if there is need for bi-weekly rotation of meeting time, otherwise we keep it as it is.


People present (lines said)

  1. jokke_ (49)
  2. bknudson (32)
  3. dhellmann (29)
  4. nkrinner (3)
  5. openstack (3)
  6. Nikolay_St (2)


Generated by MeetBot 0.1.4.