#openstack-meeting-4: log_wg

Meeting started by Rockyg at 20:00:32 UTC (full logs).

Meeting summary

  1. logging docs (Rockyg, 20:09:31)
    1. oslo doc sprint scheduled for 9/24 and 9/25 (Rockyg, 20:09:48)

  2. Tokyo Summit (Rockyg, 20:24:54)
    1. ACTION: propose config option for req-id that allows size of id to be chosen (Rockyg, 20:38:05)
    2. https://docs.python.org/2/library/uuid.html#uuid.uuid4 (bknudson, 20:39:48)

  3. Open Discussion (Rockyg, 20:47:42)
    1. http://sched.co/4A2Z (jokke_, 20:48:15)
    2. https://review.openstack.org/#/c/203509/ (Rockyg, 20:58:36)
    3. https://review.openstack.org/#/c/203509/20/specs/liberty/logging-API-for-sg-and-fw-rules.rst (Rockyg, 20:59:05)


Meeting ended at 21:04:19 UTC (full logs).

Action items

  1. propose config option for req-id that allows size of id to be chosen


People present (lines said)

  1. Rockyg (70)
  2. jokke_ (50)
  3. bknudson (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.