#openstack-meeting-4: log_wg

Meeting started by rockyg at 20:01:39 UTC (full logs).

Meeting summary

  1. updates (rockyg, 20:04:51)
    1. https://github.com/openstack/osops-tools-logging (rockyg, 20:10:33)
    2. http://specs.openstack.org/openstack/openstack-specs/specs/return-request-id.html (rockyg, 20:19:36)
    3. ACTION: Get cross project work session to get Error Codes spec into completable condition (rockyg, 20:36:29)

  2. oslo docs sprint (rockyg, 20:39:30)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/074719.html (bknudson, 20:42:00)
    2. https://etherpad.openstack.org/p/oslo-log-conf-doc (rockyg, 20:47:51)


Meeting ended at 20:52:15 UTC (full logs).

Action items

  1. Get cross project work session to get Error Codes spec into completable condition


People present (lines said)

  1. rockyg (81)
  2. jokke_ (35)
  3. bknudson (20)
  4. Behzad_ (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.