#openstack-meeting-4: log_wg

Meeting started by rockyg at 21:15:17 UTC (full logs).

Meeting summary

  1. Open Discussion (rockyg, 21:15:50)
  2. Update from rbradfor (rockyg, 21:17:31)
    1. http://docs.openstack.org/developer/oslo.log/usage.html (rbradfor, 21:17:57)
    2. https://review.openstack.org/#/c/263468/ (rbradfor, 21:23:03)
    3. https://review.openstack.org/#/c/264977/ (rockyg, 21:24:10)
    4. http://docs.openstack.org/developer/oslo.log/usage.html (rockyg, 21:24:24)
    5. https://review.openstack.org/#/c/267151/ (rockyg, 21:24:37)
    6. https://review.openstack.org/#/c/263468/ (rockyg, 21:24:55)

  3. Config options -- prerequisite for sane logging (rockyg, 21:27:19)
    1. http://docs.openstack.org/developer/oslo.log/opts.html (dhellmann, 21:41:19)
    2. ACTION: configuration reference doc discussion with docs team (rockyg, 21:51:30)
    3. https://etherpad.openstack.org/p/automating-oslo-config-documentation (rockyg, 21:59:14)


Meeting ended at 22:04:27 UTC (full logs).

Action items

  1. configuration reference doc discussion with docs team


People present (lines said)

  1. rockyg (69)
  2. rbradfor (28)
  3. dhellmann (27)
  4. openstack (3)
  5. SamYaple (1)


Generated by MeetBot 0.1.4.