#openstack-meeting: magnetodb

Meeting started by isviridov at 13:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/MagnetoDB/WeeklyMeetingAgenda (ajayaa, 13:02:48)

  1. Juno milestone status (isviridov, 13:03:26)
    1. https://launchpad.net/magnetodb/juno/juno-3 (isviridov, 13:04:38)

  2. Asynchronous table creation and removal (isviridov, 13:16:12)
    1. https://blueprints.launchpad.net/magnetodb/+spec/async-schema-operations (isviridov, 13:16:17)
    2. ACTION: ikhudoshyn_ write spec (isviridov, 13:19:40)

  3. Monitoring API (isviridov, 13:23:49)
    1. https://blueprints.launchpad.net/magnetodb/+spec/monitoring-api (isviridov, 13:23:54)
    2. https://review.openstack.org/#/c/122330/ (isviridov, 13:25:35)

  4. Light weight session for authorization (isviridov, 13:33:24)
    1. https://blueprints.launchpad.net/magnetodb/+spec/light-weight-session (isviridov, 13:33:29)
    2. ACTION: achudnovets provide numbers about performance impact from big PKI token in ML (isviridov, 13:39:06)

  5. Next meeting arrangement (isviridov, 13:40:35)
    1. AGREED: every Thuersday 1300 UTC at #openstack-meeting (isviridov, 13:43:54)

  6. Open discussion (isviridov, 13:44:31)


Meeting ended at 13:59:11 UTC (full logs).

Action items

  1. ikhudoshyn_ write spec
  2. achudnovets provide numbers about performance impact from big PKI token in ML


Action items, by person

  1. achudnovets
    1. achudnovets provide numbers about performance impact from big PKI token in ML
  2. ikhudoshyn_
    1. ikhudoshyn_ write spec


People present (lines said)

  1. isviridov (71)
  2. rushiagr (42)
  3. ajayaa (24)
  4. ikhudoshyn_ (18)
  5. keith_newstadt (17)
  6. achudnovets (13)
  7. ominakov- (9)
  8. dukhlov (5)
  9. openstack (3)
  10. aostapenko (3)
  11. uvirtbot (1)
  12. achuprin_ (1)


Generated by MeetBot 0.1.4.