#magnetodb: magnetodb

Meeting started by isviridov at 13:00:24 UTC (full logs).

Meeting summary

    1. from last meeting http://eavesdrop.openstack.org/meetings/magnetodb/2014/magnetodb.2014-09-18-13.01.html (isviridov, 13:02:11)

  1. Go through action items (isviridov, 13:02:35)
    1. https://wiki.openstack.org/wiki/MagnetoDB/specs/async-schema-operations (ikhudoshyn, 13:03:38)
    2. https://review.openstack.org/#/c/122404/ (ikhudoshyn, 13:07:23)
    3. ACTION: provide numbers about performance impact from big PKI token in ML (isviridov, 13:09:01)

  2. Asynchronous table creation and removal (isviridov, 13:09:25)
  3. Monitoring API (isviridov, 13:16:26)
    1. https://blueprints.launchpad.net/magnetodb/+spec/monitoring-api (isviridov, 13:18:28)

  4. Light weight session for authorization (isviridov, 13:24:48)
  5. Review tempest tests and move to stable test dir (isviridov, 13:33:49)
    1. https://blueprints.launchpad.net/magnetodb/+spec/review-tempest-tests (isviridov, 13:35:09)

  6. Monitoring - healthcheck http request (isviridov, 13:41:16)
    1. AGREED: file missed tests as bugs (isviridov, 13:42:02)
    2. ACTION: aostapenko write a spec about healthcheck (isviridov, 13:46:00)

  7. Log management (isviridov, 13:46:16)
    1. https://blueprints.launchpad.net/magnetodb/+spec/log-rotating (isviridov, 13:46:23)
    2. AGREED: put log rotation configs in mdb config. No separate logging config (isviridov, 13:54:35)

  8. Open discussion (isviridov, 13:56:05)
    1. https://blueprints.launchpad.net/magnetodb/+spec/oslo-notify (ikhudoshyn, 14:00:13)
    2. ACTION: ikhudoshyn write a spec for migration to oslo.messaging.notify (isviridov, 14:01:04)
    3. ACTION: isviridov look how to created magentodb-spec repo (isviridov, 14:02:12)
    4. ACTION: ajayaa write spec for RBAC (isviridov, 14:03:43)


Meeting ended at 14:07:00 UTC (full logs).

Action items

  1. provide numbers about performance impact from big PKI token in ML
  2. aostapenko write a spec about healthcheck
  3. ikhudoshyn write a spec for migration to oslo.messaging.notify
  4. isviridov look how to created magentodb-spec repo
  5. ajayaa write spec for RBAC


Action items, by person

  1. ajayaa
    1. ajayaa write spec for RBAC
  2. aostapenko
    1. aostapenko write a spec about healthcheck
  3. ikhudoshyn
    1. ikhudoshyn write a spec for migration to oslo.messaging.notify
  4. isviridov
    1. isviridov look how to created magentodb-spec repo


People present (lines said)

  1. isviridov (100)
  2. ikhudoshyn (41)
  3. rushiagr (19)
  4. ajayaa (17)
  5. charlesw (15)
  6. aostapenko (10)
  7. achudnovets (8)
  8. ominakov (4)
  9. openstack (3)
  10. romainh (1)


Generated by MeetBot 0.1.4.