#magnetodb: magnetodb

Meeting started by isviridov at 13:00:02 UTC (full logs).

Meeting summary

  1. Go through action items (isviridov, 13:04:06)
    1. ACTION: dukhlov ikhudoshyn review spec for https://blueprints.launchpad.net/magnetodb/+spec/monitoring-health-check (isviridov, 13:09:54)
    2. https://github.com/openstack/nova-specs (isviridov, 13:25:45)
    3. https://review.openstack.org/#/q/status:open+openstack/nova-specs,n,z (isviridov, 13:25:56)
    4. http://docs-draft.openstack.org/41/125241/1/check/gate-nova-specs-docs/e966557/doc/build/html/specs/juno/add-all-in-list-operator-to-extra-spec-ops.html (isviridov, 13:26:12)
    5. ACTION: ikhudoshyn dukhlov review https://wiki.openstack.org/wiki/MagnetoDB/specs/rbac (isviridov, 13:29:28)
    6. ACTION: isviridov start create spec repo like https://github.com/openstack/nova-specs (isviridov, 13:29:59)

  2. Support and enforce user roles defined in Keystone (isviridov, 13:30:28)
    1. https://blueprints.launchpad.net/magnetodb/+spec/support-roles (isviridov, 13:30:33)

  3. Monitoring - healthcheck http request (isviridov, 13:31:39)
    1. https://blueprints.launchpad.net/magnetodb/+spec/monitoring-health-check (isviridov, 13:31:47)

  4. Monitoring API (isviridov, 13:32:34)
    1. https://blueprints.launchpad.net/magnetodb/+spec/monitoring-api (isviridov, 13:32:46)
    2. https://wiki.openstack.org/wiki/MagnetoDB/specs/monitoring-api (ikhudoshyn, 13:41:36)
    3. ACTION: ominakov describe security impact here https://wiki.openstack.org/wiki/MagnetoDB/specs/monitoring-api (isviridov, 13:44:02)

  5. Migrate MagnegoDB API to pecan lib (isviridov, 13:55:32)
    1. https://blueprints.launchpad.net/magnetodb/+spec/migration-to-pecan (isviridov, 13:55:40)

  6. Open discussion (isviridov, 13:59:47)


Meeting ended at 14:00:28 UTC (full logs).

Action items

  1. dukhlov ikhudoshyn review spec for https://blueprints.launchpad.net/magnetodb/+spec/monitoring-health-check
  2. ikhudoshyn dukhlov review https://wiki.openstack.org/wiki/MagnetoDB/specs/rbac
  3. isviridov start create spec repo like https://github.com/openstack/nova-specs
  4. ominakov describe security impact here https://wiki.openstack.org/wiki/MagnetoDB/specs/monitoring-api


Action items, by person

  1. dukhlov
    1. dukhlov ikhudoshyn review spec for https://blueprints.launchpad.net/magnetodb/+spec/monitoring-health-check
    2. ikhudoshyn dukhlov review https://wiki.openstack.org/wiki/MagnetoDB/specs/rbac
  2. ikhudoshyn
    1. dukhlov ikhudoshyn review spec for https://blueprints.launchpad.net/magnetodb/+spec/monitoring-health-check
    2. ikhudoshyn dukhlov review https://wiki.openstack.org/wiki/MagnetoDB/specs/rbac
  3. isviridov
    1. isviridov start create spec repo like https://github.com/openstack/nova-specs
  4. ominakov
    1. ominakov describe security impact here https://wiki.openstack.org/wiki/MagnetoDB/specs/monitoring-api
  5. openstack
    1. ikhudoshyn dukhlov review https://wiki.openstack.org/wiki/MagnetoDB/specs/rbac
    2. isviridov start create spec repo like https://github.com/openstack/nova-specs
    3. ominakov describe security impact here https://wiki.openstack.org/wiki/MagnetoDB/specs/monitoring-api


People present (lines said)

  1. isviridov (116)
  2. ikhudoshyn (61)
  3. dukhlov (18)
  4. achudnovets (15)
  5. ominakov (12)
  6. idegtiarov (9)
  7. aostapenko (7)
  8. keith_newstadt (3)
  9. openstack (3)
  10. charlesw (1)
  11. achuprin_ (1)
  12. openstackgerrit (1)


Generated by MeetBot 0.1.4.