#magnetodb: magnetodb

Meeting started by isviridov at 13:00:15 UTC (full logs).

Meeting summary

  1. Go through action items (isviridov, 13:03:37)
    1. https://wiki.openstack.org/wiki/MagnetoDB/specs/monitoring-health-check (aostapenko, 13:07:48)

  2. Decide how to do metering. Define a clear boundary between monitoring api and Ceilometer metering through Magnetodb notifications. (isviridov, 13:31:54)
  3. Decide how to do metering (isviridov, 13:32:13)
    1. celiometer team prefers notifications (isviridov, 13:44:24)
    2. ACTION: ajayaa review current list of metrics (isviridov, 13:46:22)

  4. UUID for a table (isviridov, 13:47:08)
    1. http://developer.openstack.org/api-ref-orchestration-v1.html (isviridov, 13:58:34)

  5. Juno delivery status overview (isviridov, 14:00:40)


Meeting ended at 14:02:41 UTC (full logs).

Action items

  1. ajayaa review current list of metrics


Action items, by person

  1. ajayaa
    1. ajayaa review current list of metrics


People present (lines said)

  1. isviridov (76)
  2. ajayaa (43)
  3. ikhudoshyn (37)
  4. dukhlov (21)
  5. aostapenko (10)
  6. keith_newstadt (6)
  7. achudnovets (4)
  8. rushiagr (4)
  9. openstack (3)
  10. charlesw (2)
  11. SpyRay (1)


Generated by MeetBot 0.1.4.