14:00:48 <isviridov_> #startmeeting magnetodb
14:00:48 <openstack> Meeting started Thu Jan  8 14:00:48 2015 UTC and is due to finish in 60 minutes.  The chair is isviridov_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:51 <openstack> The meeting name has been set to 'magnetodb'
14:01:00 <isviridov_> Who is here today?
14:01:04 <isviridov_> dukhlov_: ?
14:01:09 <isviridov_> aostapenko_:
14:01:54 <ominakov> o/
14:02:47 <nunosantos> o/
14:03:08 <isviridov_> And achudnovets, I think
14:03:24 <achudnovets> yep, I'm here
14:03:27 <isviridov_> Ok, let us start. It shouldn't be too long
14:03:39 <isviridov_> #link https://wiki.openstack.org/wiki/MagnetoDB/WeeklyMeetingAgenda#Agenda
14:04:01 <isviridov_> #topic Go through action items isviridov
14:04:26 <isviridov_> isviridov announce mdb release in ML
14:04:55 <isviridov_> Ok, it is not done yet. I'm leaving it for me for next week
14:05:05 <isviridov_> #action isviridov announce mdb release in ML
14:05:34 <isviridov_> isviridov https://review.openstack.org/143458
14:06:00 <isviridov_> The same. Will look at it ASAP
14:06:09 <isviridov_> #action isviridov https://review.openstack.org/143458
14:06:51 <isviridov_> There are no other ai. Let us move on
14:07:01 <isviridov_> #topic Open discussion isviridov
14:07:28 <achudnovets> isviridov_: https://review.openstack.org/#/c/145247/ -- its implementation for https://review.openstack.org/143458
14:08:01 <isviridov_> achudnovets:  thank you. I'll do it my next review
14:08:55 <isviridov_> achudnovets:  does it mean that you have finished with it?
14:08:59 <achudnovets> I need to add tests and remove old code.
14:09:47 <isviridov_> Huh, now I feel better
14:10:22 <achudnovets> I finished with code. So you can look if you have some principal notes about implementation
14:10:45 <aostapenko_> hi, guys
14:11:24 <ominakov> guys, could you clarify https://bugs.launchpad.net/magnetodb/+bug/1407648 and https://bugs.launchpad.net/magnetodb/+bug/1407566
14:11:37 <isviridov_> achudnovets:  actually my main question we should answer is who is end user of monitoring API and how easy it is to use it
14:11:52 * isviridov_ one more core appeared
14:12:00 <isviridov_> aostapenko: is dukhlov_  around?
14:12:37 <aostapenko> isviridov_: no, he's not
14:13:43 <isviridov_> ominakov: thx for pointing
14:15:33 <ominakov> miqui, charlesw hello guys
14:15:36 <dukhlov_> Hello
14:15:45 <miqui> hello.
14:15:52 <charlesw> hi guys
14:16:20 <isviridov_> charlesw: hello
14:16:35 <charlesw> hi isviridov
14:16:50 <isviridov_> ominakov: just commented first bug,the second looks also real
14:17:57 <charlesw> yes I tried and was planning to fix the second one
14:18:25 <isviridov_> We have fixed mdb contribution statistics http://stackalytics.com/?project_type=stackforge&module=magnetodb
14:18:32 <isviridov_> Now here is Relience
14:18:54 <isviridov_> charlesw: great, feel free to assign it
14:18:57 <charlesw> I'll assign the 2nd bug to myself if no one else has started working on it
14:19:13 * isviridov_ thinks that ominakov also wanted it
14:20:18 <charlesw> ominakov, do you want both?
14:22:15 <ominakov> charlesw, i could check one
14:23:49 <isviridov_> #action isviridov  https://review.openstack.org/#/c/145247/
14:23:51 <ominakov> but for now, first bug is incomplete, so i could fix https://bugs.launchpad.net/magnetodb/+bug/1407566
14:24:15 <ominakov> if you have no objections
14:25:26 <charlesw> no problem. I'll add some comments to that bug. There is another scenario: if table delete failed, it will also get stuck
14:26:16 <ominakov> charlesw, tnx
14:28:13 <charlesw> folks, please take a look at the following patch: Add real time request metrics https://review.openstack.org/#/c/143115/
14:33:03 <isviridov_> charlesw: will do
14:33:19 <charlesw> thx
14:34:11 <isviridov_> Any other topic?
14:36:55 <isviridov_> charlesw: ominakov achudnovets aostapenko nunosantos are we done for today?
14:38:42 <charlesw> We are seeing Cassandra service stopped listening on port 9160 and 9042. Has anyone else seen it?
14:40:30 <isviridov_> Yes, C* fails from time to time
14:40:37 <isviridov_> I believe achuprin_ could give more info
14:41:06 <isviridov_> Looks like file sysytem limitation of 32000 files
14:41:28 <achuprin_> yes, it is limit for ext3
14:42:34 <isviridov_> achuprin_:  could you please file a bug
14:44:09 <achuprin_> isviridov, do you mean create bug on launchpad?
14:45:01 <avinogradov> we are need to use XFS or EXT4 for C*
14:45:46 <isviridov_> achuprin_: yes, I think it will be useful to track it. And document the solution just we fix it
14:46:12 <achuprin_> isviridov, will do
14:47:14 <charlesw> good to know. achuprin, isviridov, thx
14:47:39 <charlesw> or, maybe we can set up multiple data dir to mitigate this issue
14:55:08 <isviridov_> Ok, I think we are done for today
14:55:20 <isviridov_> Thank you everybody for joining
14:55:25 <isviridov_> #endmeeting