#magnetodb: magnetodb

Meeting started by isviridov at 14:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/MagnetoDB/WeeklyMeetingAgenda#12_Mar.2C_2015.2C_14:00_UTC (isviridov, 14:01:49)

  1. Go through action items (isviridov, 14:03:05)
  2. Round of status (isviridov, 14:11:27)
  3. Open discussion (isviridov, 14:28:59)
    1. ACTION: isviridov update weekly meeting schedule (isviridov, 14:35:34)


Meeting ended at 14:39:38 UTC (full logs).

Action items

  1. isviridov update weekly meeting schedule


Action items, by person

  1. isviridov
    1. isviridov update weekly meeting schedule


People present (lines said)

  1. isviridov (30)
  2. dukhlov (24)
  3. charlesw (21)
  4. openstack (3)
  5. aostapenko (2)


Generated by MeetBot 0.1.4.