#openstack-containers: magnum

Meeting started by flwang1 at 09:00:41 UTC (full logs).

Meeting summary

  1. roll call (flwang1, 09:00:49)
  2. fcos driver (flwang1, 09:01:48)
    1. ACTION: /me will check when built-in cinder code will be removed from k8s (flwang1, 09:30:26)

  3. ng (flwang1, 09:34:59)
    1. ACTION: /me to test Failed ng state (brtknr, 09:46:29)

  4. ignition issue in heat (flwang1, 09:51:04)
    1. https://review.opendev.org/688317 (flwang1, 09:52:09)

  5. the autoscaler image (flwang1, 09:54:24)
  6. heat-container-agent:train-stable? (flwang1, 09:55:20)


Meeting ended at 10:00:37 UTC (full logs).

Action items

  1. /me will check when built-in cinder code will be removed from k8s
  2. /me to test Failed ng state


People present (lines said)

  1. flwang1 (69)
  2. strigazi (59)
  3. brtknr (37)
  4. ttsiouts (11)
  5. openstack (3)
  6. jakeyip (1)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.