#openstack-containers: Magnum

Meeting started by flwang1 at 09:01:48 UTC (full logs).

Meeting summary

  1. roll call (flwang1, 09:02:04)
  2. stable/stein 8.2.0 (flwang1, 09:29:41)
    1. ACTION: strigazi to try latest 1.14.x with atomic (strigazi, 09:39:09)
    2. https://seashells.io/v/2MkCnqdw (jakeyip, 09:45:36)
    3. https://seashells.io/p/2MkCnqdw for plaintext (brtknr, 09:46:27)
    4. http://paste.openstack.org/raw/786024/ (jakeyip, 09:49:32)
    5. http://paste.openstack.org/show/786025/ (jakeyip, 09:55:25)
    6. https://stackoverflow.com/questions/46178684/flannel-fails-in-kubernetes-cluster-due-to-failure-of-subnet-manager (flwang1, 09:58:13)


Meeting ended at 10:01:27 UTC (full logs).

Action items

  1. strigazi to try latest 1.14.x with atomic


Action items, by person

  1. strigazi
    1. strigazi to try latest 1.14.x with atomic


People present (lines said)

  1. strigazi (69)
  2. flwang1 (58)
  3. brtknr (43)
  4. jakeyip (25)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.