#openstack-containers: magnum

Meeting started by flwang1 at 09:00:03 UTC (full logs).

Meeting summary

  1. using storboard (flwang1, 09:08:38)
  2. node/API version in health_status_reason (flwang1, 09:22:07)
  3. helm-config (flwang1, 09:36:39)
    1. ACTION: striazi to propose a patch for adding node/API version in health_status_reason with a flat dict (strigazi, 09:37:05)
    2. ACTION: strigazi to propose a patch for adding node/API version in health_status_reason with a flat dict (strigazi, 09:37:20)
    3. ACTION: strigazi to propose a patch for adding node/API version in health_status_reason with a flat dict (flwang1, 09:37:39)

  4. resize: Send only nodes_to_remove and node_count (flwang1, 09:44:22)
    1. https://review.opendev.org/#/c/730868/ (strigazi, 09:44:30)
    2. https://github.com/openstack/magnum/blob/stable/stein/magnum/drivers/k8s_fedora_atomic_v1/templates/kubemaster.yaml#L705 (strigazi, 09:53:09)


Meeting ended at 10:01:26 UTC (full logs).

Action items

  1. striazi to propose a patch for adding node/API version in health_status_reason with a flat dict
  2. strigazi to propose a patch for adding node/API version in health_status_reason with a flat dict
  3. strigazi to propose a patch for adding node/API version in health_status_reason with a flat dict


Action items, by person

  1. strigazi
    1. strigazi to propose a patch for adding node/API version in health_status_reason with a flat dict
    2. strigazi to propose a patch for adding node/API version in health_status_reason with a flat dict


People present (lines said)

  1. strigazi (110)
  2. flwang1 (89)
  3. brtknr (4)
  4. openstack (3)
  5. openstackgerrit (1)


Generated by MeetBot 0.1.4.