#openstack-containers: magnum

Meeting started by strigazi at 09:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 09:00:49)
  2. Add Cluster API Kubernetes COE driver https://review.opendev.org/c/openstack/magnum-specs/+/824488 (strigazi, 09:04:28)
  3. Past Action Items (strigazi, 09:14:39)
  4. Pending Reviews (strigazi, 09:16:04)
    1. https://jfrog.com/blog/the-impact-of-cve-2022-0185-linux-kernel-vulnerability-on-popular-kubernetes-engines/ (oneswig, 09:21:25)
    2. ACTION: change magnum/api/validation.py#L259-L260 to not allow mesos as a coe option (strigazi, 09:34:02)
    3. ACTION: leave a comment to merge https://review.opendev.org/c/openstack/magnum/+/821213 in Z+1 (strigazi, 09:35:05)
    4. ACTION: merge 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 in Z (strigazi, 09:35:33)
    5. ACTION: leave a comment to merge 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 in Z+1 (strigazi, 09:36:20)
    6. ACTION: change the default hyperkube to the rancher build (strigazi, 09:37:00)

  5. Open Discussion (strigazi, 09:44:16)


Meeting ended at 09:55:53 UTC (full logs).

Action items

  1. change magnum/api/validation.py#L259-L260 to not allow mesos as a coe option
  2. leave a comment to merge https://review.opendev.org/c/openstack/magnum/+/821213 in Z+1
  3. merge 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 in Z
  4. leave a comment to merge 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 in Z+1
  5. change the default hyperkube to the rancher build


People present (lines said)

  1. strigazi (49)
  2. jakeyip (18)
  3. oneswig (6)
  4. opendevmeet (5)
  5. mnasiadka (1)
  6. bbezak (1)
  7. parallax (1)
  8. tobias-urdin (1)
  9. gbialas (1)


Generated by MeetBot 0.1.4.