#openstack-containers: magnum

Meeting started by jakeyip at 09:02:38 UTC (full logs).

Meeting summary

  1. Roll Call (jakeyip, 09:02:45)
    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (jakeyip, 09:03:07)

  2. Virtual PTG (jakeyip, 09:04:02)
  3. Admin abilities on Dashboard (jakeyip, 09:07:39)
    1. ACTION: dalees to create story - propose making admin api actions work similar to other services like nova (jakeyip, 09:15:41)

  4. Deprecation (jakeyip, 09:17:17)
    1. ACTION: jakeyip to send deprecation email to ML - Swarm, CoreOS, fedora-ironic (jakeyip, 09:22:26)

  5. Testing (jakeyip, 09:23:30)
  6. Check / Gate health (jakeyip, 09:29:50)
  7. Other matters (jakeyip, 09:31:57)
    1. ACTION: dalees to create story about managed kubernetes model (jakeyip, 09:52:47)

  8. storyboard or launchpad (jakeyip, 09:53:47)


Meeting ended at 09:55:47 UTC (full logs).

Action items

  1. dalees to create story - propose making admin api actions work similar to other services like nova
  2. jakeyip to send deprecation email to ML - Swarm, CoreOS, fedora-ironic
  3. dalees to create story about managed kubernetes model


Action items, by person

  1. dalees
    1. dalees to create story - propose making admin api actions work similar to other services like nova
    2. dalees to create story about managed kubernetes model
  2. jakeyip
    1. jakeyip to send deprecation email to ML - Swarm, CoreOS, fedora-ironic


People present (lines said)

  1. jakeyip (69)
  2. dalees (25)
  3. opendevmeet (3)
  4. mnasiadka (3)
  5. travissoto (2)


Generated by MeetBot 0.1.4.