#openstack-containers: magnum

Meeting started by jakeyip at 09:03:04 UTC (full logs).

Meeting summary

  1. Roll Call (jakeyip, 09:03:08)
    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (jakeyip, 09:05:33)

  2. Supported versions for Bobcat (jakeyip, 09:05:54)
    1. https://releases.openstack.org/ Bobcat releases in 2023-10-04 (jakeyip, 09:07:45)
    2. AGREED: support k8s >=1.25 only for Bobcat (jakeyip, 09:20:27)
    3. AGREED: support only 1 version of FCOS and document it (jakeyip, 09:24:48)

  3. backport to Antelope (jakeyip, 09:33:32)


Meeting ended at 10:06:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jakeyip (68)
  2. dalees (36)
  3. mnasiadka (10)
  4. opendevmeet (3)
  5. travisholton (2)


Generated by MeetBot 0.1.4.