#openstack-containers: magnum

Meeting started by jakeyip at 09:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (jakeyip, 09:00:31)

  1. Roll Call (jakeyip, 09:00:35)
  2. Announcements (jakeyip, 09:04:54)
  3. CAPI (jakeyip, 09:25:24)
    1. https://github.com/vexxhost/ansible-collection-kubernetes (jrosser, 09:57:48)
    2. AGREED: target 2024.1 for improve-driver-discovery (jakeyip, 10:01:57)
    3. AGREED: target 2024.2 for CAPI Helm (jakeyip, 10:02:07)
    4. https://review.opendev.org/c/openstack/magnum/+/894395 (mnasiadka, 10:02:14)


Meeting ended at 10:03:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jakeyip (67)
  2. mkjpryor (44)
  3. mnasiadka (37)
  4. dalees (18)
  5. jrosser (11)
  6. opendevmeet (3)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.