#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:11 UTC (full logs).

Meeting summary

  1. status (bswartz, 15:04:20)
    1. https://wiki.openstack.org/wiki/ManilaMeetings (bswartz, 15:05:12)
    2. https://github.com/bswartz/manila/tree/cinder-to-manila ? (vponomaryov, 15:10:14)
    3. https://github.com/bswartz/manila/tree/cinder-to-manila (vbelokon, 15:10:19)
    4. ACTION: bswartz look into creating stackforge projects (bswartz, 15:12:26)
    5. HELP: (davenoveck, 15:13:40)

  2. blueprints (bswartz, 15:16:46)
    1. https://blueprints.launchpad.net/manila (bswartz, 15:18:10)
    2. https://blueprints.launchpad.net/manila/+spec/remove-blocks - good progress - needs code-review (vbelokon, 15:19:22)
    3. https://blueprints.launchpad.net/manila/+spec/rename-cinder-to-manila - the same (vbelokon, 15:19:37)
    4. https://blueprints.launchpad.net/manila/+spec/devstack-testing (vikiland, 15:21:08)
    5. ACTION: bswartz create placeholder BPs for tempest/devstack upstream work (bswartz, 15:23:13)

  3. open discussion (bswartz, 15:40:15)


Meeting ended at 15:45:12 UTC (full logs).

Action items

  1. bswartz look into creating stackforge projects
  2. bswartz create placeholder BPs for tempest/devstack upstream work


Action items, by person

  1. bswartz
    1. bswartz look into creating stackforge projects
    2. bswartz create placeholder BPs for tempest/devstack upstream work


People present (lines said)

  1. bswartz (77)
  2. vbelokon (31)
  3. vbellur (11)
  4. vikiland (10)
  5. yportnova_ (9)
  6. rushiagr (7)
  7. hub_cap (4)
  8. vponomaryov (3)
  9. openstack (3)
  10. davenoveck (1)
  11. xyang (1)


Generated by MeetBot 0.1.4.