#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:53 UTC (full logs).

Meeting summary

  1. status (bswartz, 15:02:13)
    1. https://review.openstack.org/#/c/46919/ (vbelokon, 15:03:12)
    2. https://blueprints.launchpad.net/devstack/+spec/manila-project-support (vbelokon, 15:04:18)
    3. https://blueprints.launchpad.net/tempest/+spec/manila-project-tempest-tests (vbelokon, 15:04:20)

  2. planning (bswartz, 15:19:14)
    1. https://blueprints.launchpad.net/manila (vbelokon, 15:19:46)
    2. https://blueprints.launchpad.net/manila (bswartz, 15:20:11)
    3. ACTION: bswartz create wiki page for "last mile problem" (bswartz, 15:24:00)
    4. https://wiki.openstack.org/wiki/Shares_Service (bswartz, 15:36:34)

  3. quotas (bswartz, 15:37:50)
  4. open discussion (bswartz, 15:57:52)


Meeting ended at 16:00:41 UTC (full logs).

Action items

  1. bswartz create wiki page for "last mile problem"


Action items, by person

  1. bswartz
    1. bswartz create wiki page for "last mile problem"


People present (lines said)

  1. bswartz (103)
  2. caitlin-nexenta (31)
  3. vbelokon (19)
  4. vbellur (13)
  5. shamail (11)
  6. tkatarki (7)
  7. bill_az (7)
  8. esker (7)
  9. navneet (3)
  10. openstack (3)
  11. yportnova__ (2)
  12. ekarlso (2)
  13. zaitcev (2)
  14. davenoveck (1)
  15. vponomaryov (1)
  16. yportnova_ (1)


Generated by MeetBot 0.1.4.