#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:05 UTC (full logs).

Meeting summary

  1. status (bswartz, 15:08:33)
  2. networking (bswartz, 15:14:06)
  3. open discussion (bswartz, 15:40:13)
    1. ACTION: bswartz submit incubation request by end of next week (bswartz, 15:50:56)


Meeting ended at 15:52:25 UTC (full logs).

Action items

  1. bswartz submit incubation request by end of next week


Action items, by person

  1. bswartz
    1. bswartz submit incubation request by end of next week


People present (lines said)

  1. bswartz (93)
  2. caitlin56 (15)
  3. rushiagr2 (15)
  4. shamail (13)
  5. yportnova (5)
  6. esker (5)
  7. bill_az (4)
  8. openstack (3)
  9. vbelokon (2)
  10. glenng (2)
  11. vponomaryov (2)
  12. eharney (1)


Generated by MeetBot 0.1.4.